cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rayees Namathponnan <rayees.namathpon...@citrix.com>
Subject RE: Problems creating a Basic Zone
Date Thu, 02 Jan 2014 18:51:14 GMT
Is it because of below check-in ? 

https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;a=commitdiff;h=9ec137e75b39a7a462a1160ab3186e4afd156500

Daan - can you please have look on this ? 

Regards,
Rayees 

-----Original Message-----
From: Rayees Namathponnan 
Sent: Thursday, January 02, 2014 10:35 AM
To: dev@cloudstack.apache.org
Subject: RE: Problems creating a Basic Zone

Yes, I have seen this issue in automation setup; below defect created 

https://issues.apache.org/jira/browse/CLOUDSTACK-5722

Regards,
Rayees

-----Original Message-----
From: Mike Tutkowski [mailto:mike.tutkowski@solidfire.com] 
Sent: Thursday, January 02, 2014 10:22 AM
To: dev@cloudstack.apache.org
Subject: Problems creating a Basic Zone

Hi,

Has anyone else tried to create a Basic Zone recently?

This is not working for me for at least two reasons:

1) A NullPointerException in NetUtils.java.

2) Once I hack NetUtils.java so it no longer throws a NPE, the Basic Zone is created, but
no system VMs start. I see message like, "console proxy is not in the correct state to be
started."

Any thoughts on this? This is with a XenServer host.

Thanks

--
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*(tm)*

Mime
View raw message