cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wido den Hollander <w...@widodh.nl>
Subject Re: cloudstack-agent on ubuntu
Date Thu, 30 Jan 2014 08:32:47 GMT
On 01/29/2014 08:24 PM, Anirban Chakraborty wrote:
> Hi All,
>
> I am trying to install cloudstack-agent on ubuntu 12.04 and it is failing with openjdk-6-jre
dependency. Following is the error message:
> ----
> The following packages have unmet dependencies:
>   cloudstack-agent : Depends: openjdk-6-jre but it is not installable or
>                               openjdk-7-jre but it is not going to be installed
>                      Depends: cloudstack-common (= 4.2.1) but it is not going to be installed
>                      Depends: ethtool but it is not installable
> E: Unable to correct problems, you have held broken packages.
> ——
> Has any one seen this, and if so, how do I get around it? Thanks much.
>

Can you verify if you can install "ethtool" manually on your machine?

Would be weird if you couldn't, but still worth checking out.

Wido

> Anirban Chakraborty
>


Mime
View raw message