cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mathias Mullins <mathias.mull...@citrix.com>
Subject Issue with CloudStack-Usage 4.2.1 - Possible broken mirrors
Date Thu, 19 Dec 2013 23:17:58 GMT
Folks,

I’m in Mexico installing CloudStack-Usage package and I believe we may have some broken
mirrors. I have also heard about this as well in Germany too. I would need some help with
more confirmation.

Right now using the RHEL repository, I’m getting back that Cloud-Temp cannot install. Cloud-Premium
is unavailable and several of it’s dependencies are unavailable. Can some one help check
this please?


 > s

Installing the Usage Server...

Loaded plugins: product-id, subscription-manager

This system is receiving updates from Red Hat Subscription Management.

cloud-temp                                                                               
    | 2.9 kB     00:00 ...

cloud-temp/primary_db                                                                    
    | 7.1 kB     00:00 ...

rhel-6-server-cf-tools-1-rpms                                                            
    | 2.8 kB     00:00

rhel-6-server-rhev-agent-rpms                                                            
    | 2.9 kB     00:00

rhel-6-server-rpms                                                                       
    | 3.7 kB     00:00

rhel-6-server-rpms/primary_db                                                            
    |  24 MB     00:21

Setting up Install Process

No package cloud-premium available.

Resolving Dependencies

--> Running transaction check

---> Package cloudstack-usage.x86_64 0:4.2.1-1.el6 will be installed

--> Processing Dependency: jsvc for package: cloudstack-usage-4.2.1-1.el6.x86_64

--> Processing Dependency: jakarta-commons-daemon-jsvc for package: cloudstack-usage-4.2.1-1.el6.x86_64

--> Finished Dependency Resolution

Error: Package: cloudstack-usage-4.2.1-1.el6.x86_64 (cloud-temp)

           Requires: jakarta-commons-daemon-jsvc

Error: Package: cloudstack-usage-4.2.1-1.el6.x86_64 (cloud-temp)

           Requires: jsvc

 You could try using --skip-broken to work around the problem

 You could try running: rpm -Va --nofiles --nodigest

Thanks,
Matt

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message