cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Darren Shepherd <darren.s.sheph...@gmail.com>
Subject Re: does master even work? Can't start SSVM/CP
Date Mon, 04 Nov 2013 23:36:15 GMT
What is the commit?

Darren


On Mon, Nov 4, 2013 at 4:35 PM, Min Chen <min.chen@citrix.com> wrote:

> Darren, your issue should be resolved. I checked in a fix for that. Also
> tested and able to start SSVM using Xen and NFS (or S3).
>
> Thanks
> -min
>
> From: Mike Tutkowski <mike.tutkowski@solidfire.com<mailto:
> mike.tutkowski@solidfire.com>>
> Date: Monday, November 4, 2013 3:33 PM
> To: "dev@cloudstack.apache.org<mailto:dev@cloudstack.apache.org>" <
> dev@cloudstack.apache.org<mailto:dev@cloudstack.apache.org>>
> Cc: Min Chen <min.chen@citrix.com<mailto:min.chen@citrix.com>>, Edison Su
> <Edison.su@citrix.com<mailto:Edison.su@citrix.com>>
> Subject: Re: does master even work? Can't start SSVM/CP
>
> For what it's worth, I rebased on top of master today and was able to
> create an environment from scratch using a XenServer host.
>
>
> On Mon, Nov 4, 2013 at 4:30 PM, Darren Shepherd <
> darren.s.shepherd@gmail.com<mailto:darren.s.shepherd@gmail.com>> wrote:
> I can't get an environment setup on master, basically everytime it goes to
> start the SSVM or CP it tries to stage the template, then that fails
> because the command is routed to LocalHostEndpoint and my mgmt server can't
> mount NFS.  Isn't there some special logic somewhere that knows the system
> VM template is already pre-staged on NFS?
>
> Darren
>
>
>
> --
> Mike Tutkowski
> Senior CloudStack Developer, SolidFire Inc.
> e: mike.tutkowski@solidfire.com<mailto:mike.tutkowski@solidfire.com>
> o: 303.746.7302
> Advancing the way the world uses the cloud<
> http://solidfire.com/solution/overview/?video=play>™
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message