cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Min Chen <min.c...@citrix.com>
Subject Re: LocalHostEndPoint seems to get called
Date Thu, 03 Oct 2013 04:36:51 GMT
Can you check ssvm log to see if it can connect back to MS? I ran into
this today and found the reason that in global setting variable 'host' is
set to 'localhost' instead of my laptop IP address, and thus when SSVM is
up, it cannot connect back to MS to set the entry in Host table as Up.
What is the output from sql select from your host table?

Thanks
-min

On 10/2/13 6:38 PM, "Nguyen Anh Tu" <ng.tuna@gmail.com> wrote:

>2013/9/27 Daan Hoogland <daan.hoogland@gmail.com>
>
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>> INFO  [o.a.c.s.e.DefaultEndPointSelector] (StatsCollector-1:null) No
>> running ssvm is found, so command will be sent to LocalHostEndPoint
>>
>
>I got the same issue with Daan. ssvm-healthcheck works fine but MS seemly
>don't recognize. SSVM state in Host table always Connecting. How about
>this
>error? Anyone can help?
>
>-- 
>
>N.g.U.y.e.N.A.n.H.t.U


Mime
View raw message