cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajesh Battala <rajesh.batt...@citrix.com>
Subject RE: KVM systemvm not getting IP
Date Sat, 12 Oct 2013 02:23:59 GMT
Acton template won't work. In 4.2 there is a new template. You can check it by checking the
release version of it. 
4.2  systemvm is generated from debian wheezy.

Thanks
Rajesh Battala

-----Original Message-----
From: Francois Gaudreault [mailto:fgaudreault@cloudops.com] 
Sent: Friday, October 11, 2013 9:48 PM
To: dev@cloudstack.apache.org
Subject: Re: KVM systemvm not getting IP

Hmm... How do I know if I am using the old or new :P

I downloaded this one:
http://download.cloud.com/templates/acton/acton-systemvm-02062012.qcow2.bz2

FG

On 10/11/2013, 12:12 PM, Rajesh Battala wrote:
> Hi Francois,
> Are you using the new systemvm template.
> System vm's ip's info (boot args) are passed via socket in 4.2. Please check whether
you are using new or old systemvm template.
>
> Thanks
> Rajesh Battala
>
> -----Original Message-----
> From: Francois Gaudreault [mailto:fgaudreault@cloudops.com]
> Sent: Friday, October 11, 2013 8:30 PM
> To: dev@cloudstack.apache.org
> Subject: KVM systemvm not getting IP
>
> Anyone faced an issue where the KVM system VM doesn't set IPs on the network interfaces?
In fact there is no interfaces definitions in /etc/network/interfaces.
>
> I am using CS 4.2. I re-installed my host to use Ubuntu 13.04 (I have the same behavior
on CentOS 6).
>
> --
> Francois Gaudreault
> Architecte de Solution Cloud | Cloud Solutions Architect 
> fgaudreault@cloudops.com
> 514-629-6775
> - - -
> CloudOps
> 420 rue Guy
> Montréal QC  H3J 1S6
> www.cloudops.com
> @CloudOps_
>
>
>


--
Francois Gaudreault
Architecte de Solution Cloud | Cloud Solutions Architect fgaudreault@cloudops.com
514-629-6775
- - -
CloudOps
420 rue Guy
Montréal QC  H3J 1S6
www.cloudops.com
@CloudOps_


Mime
View raw message