cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marty Sweet <msweet....@gmail.com>
Subject Re: VPC virtual router fails to start up - no route to CS Management Server.
Date Tue, 03 Sep 2013 07:05:10 GMT
Hi,

I couldn't find any screenshots in the string of messages.
Looking at the logs it almost seems as like the VPC is stopping
unexpectedly.

Looking at my VPC, the first interface is a Link Local for Control type
traffic, which is running on KVM.
I will CC this into the dev mailinglist in search for a developer who knows
more about VMWare and VPCs.

In the meantime, please could you attach (in a tar), the screenshots of the
VPC interfaces from the cloudstack interfaces.

Thanks,
Marty




On Mon, Sep 2, 2013 at 6:28 PM, Enrique Ladrón de Guevara Hernández <
enriquelgh@hotmail.com> wrote:

> Hi Marty,
>
> Sorry, could you look at the logs and screenshots?? Do you need more info
> to debug the issue??
>
> Do you know if there is a bug related to this scenario??
>
> I try to find any information on Internet and check my config but I don't
> know how to continue go ahead ...
>
> Do you recommend re-installing CS software with other version or the same
> version ....??
>
> Thanks in advanced for your help.
> Regards.
>
>
> ----------------------------------------
> > From: enriquelgh@hotmail.com
> > To: users@cloudstack.apache.org
> > Subject: RE: VPC virtual router fails to start up - no route to CS
> Management Server.
> > Date: Wed, 28 Aug 2013 20:16:26 +0200
> >
> > Now better!
> >
> > Regards.
> >
> > ----------------------------------------
> >> From: enriquelgh@hotmail.com
> >> To: users@cloudstack.apache.org
> >> Subject: RE: VPC virtual router fails to start up - no route to CS
> Management Server.
> >> Date: Wed, 28 Aug 2013 20:09:39 +0200
> >>
> >> Hi Marty,
> >>
> >> I have used a new test to capture screenshots and logs:
> >>
> >> VPC Name: VPC-Test
> >> Job: job-69
> >> vrsm: r-59-VM
> >>
> >> you can find files attached.
> >>
> >> Thanks,
> >> Regards.
> >>
> >> -
> >> ----------------------------------------
> >>> Date: Wed, 28 Aug 2013 10:16:23 +0100
> >>> Subject: Re: VPC virtual router fails to start up - no route to CS
> Management Server.
> >>> From: msweet.dev@gmail.com
> >>> To: users@cloudstack.apache.org
> >>>
> >>> Hi,
> >>>
> >>> Could you let me know the IP addresses listed in the cloudstack
> interface
> >>> under Infrastructure> Virtual Routers> VPC
> >>>
> >>> Marty
> >>>
> >>>
> >>> On Tue, Aug 27, 2013 at 11:11 PM, Enrique Ladrón de Guevara Hernández
<
> >>> enriquelgh@hotmail.com> wrote:
> >>>
> >>>> Hi Marty,
> >>>>
> >>>> Yes, I have still got this issue ... :S I'm very lost ...
> >>>>
> >>>> Guest Networks are working fine, but in VPC nop ...
> >>>>
> >>>> If you need more info, please let me know.
> >>>>
> >>>> Thanks a lot for your time,
> >>>> Regards.
> >>>>
> >>>>
> >>>> ----------------------------------------
> >>>>> Date: Tue, 27 Aug 2013 22:54:11 +0100
> >>>>> Subject: Re: VPC virtual router fails to start up - no route to
CS
> >>>> Management Server.
> >>>>> From: msweet.dev@gmail.com
> >>>>> To: users@cloudstack.apache.org
> >>>>>
> >>>>> Hi Enrique,
> >>>>>
> >>>>> Sorry I haven't got back to you, is this still an issue?
> >>>>> If so, I will take a look at it and get back to you in the morning.
> >>>>>
> >>>>> Thanks,
> >>>>> Marty
> >>>>>
> >>>>> On Monday, August 26, 2013, Enrique Ladrón de Guevara Hernández
> wrote:
> >>>>>
> >>>>>> Hi Marty,
> >>>>>>
> >>>>>> My apologies for the format. I hope this time the email format
will
> be
> >>>>>> better. You can find the logs attached.
> >>>>>>
> >>>>>> In this log you can see several VPC deployment tests. One of
them
> is:
> >>>>>> - VPC name: VPC-Prueba-1
> >>>>>> - job: job-11
> >>>>>> - ssvm: r-53-VM.
> >>>>>>
> >>>>>> I use GUI to create VPC. The system VM (virutal router) is created
> and I
> >>>>>> can log in by console (VNC or VMWARE console), but after 40
min
> (aprox)
> >>>>>> this SSVM are destroyed because the MS is not able to connect
with.
> >>>>>>
> >>>>>> I think the System VM needs default gateway route or static
route
> to MS
> >>>>>> server like the rest of SystemVMs (Console, Sec. Storage or
Guest
> Net.).
> >>>>>>
> >>>>>>
> >>>>>> CloudStack Version: 4.1.1 (upgraded from 4.0.2)
> >>>>>>
> >>>>>> Num. of Management Server: 1 (under CentOS 6.4) [physical server].
> >>>>>>
> >>>>>> The MS has this network configuration: IP: 10.10.10.110/24 GW:
> >>>>>> 10.10.10.254
> >>>>>>
> >>>>>> DNS server:10.10.10.116/24
> >>>>>>
> >>>>>> Hypervisor: VMWARE 4.1 (with Standard Virtual Switches), 2 ESXi
> hosts:
> >>>>>> IPs: 10.10.1.101 & .102/24 GW: 10.10.1.254
> >>>>>>
> >>>>>> vCenter: 10.10.1.100/24.
> >>>>>>
> >>>>>> Virtual Network Architecture:
> >>>>>>
> >>>>>> CS Traffic Type:CS Management
> >>>>>> VmWare Virtual Switch:vSwitch0
> >>>>>> CS Physical Network:PhysNet-mgmt-svm
> >>>>>> Network:10.10.1.0
> >>>>>> Subnet:/24
> >>>>>> Gateway:10.10.1.254
> >>>>>> VLAN TAG: NONE
> >>>>>> Start IP Range:10.10.1.120
> >>>>>> End IP Range: 10.10.1.240
> >>>>>>
> >>>>>> CS Traffic Type: Storage
> >>>>>> VmWare Virtual Switch:vSwitch1
> >>>>>> CS Physical Network:PhysNet-storage
> >>>>>> Network:10.10.2.0
> >>>>>> Subnet:/24
> >>>>>> Gateway:10.10.2.254
> >>>>>> VLAN TAG: NONE
> >>>>>> Start IP Range:10.10.2.120
> >>>>>> End IP Range: 10.10.2.240
> >>>>>>
> >>>>>>
> >>>>>> CS Traffic Type:Guest
> >>>>>> VmWare Virtual Switch:vSwitch2
> >>>>>> CS Physical Network:PhysNet-guest-1
> >>>>>> Network:10.10.3.0
> >>>>>> Subnet:/24
> >>>>>> Gateway:10.10.3.254
> >>>>>> VLAN TAG: NONE
> >>>>>> Start IP Range:10.10.3.1
> >>>>>> End IP Range: 10.10.3.254
> >>>>>>
> >>>>>> CS Traffic Type:Public
> >>>>>> VmWare Virtual Switch:vSwitch3
> >>>>>> CS Physical Network:PhysNet-public
> >>>>>> Network:10.10.4.0
> >>>>>> Subnet:/24
> >>>>>> Gateway:10.10.4.254
> >>>>>> VLAN TAG: NONE
> >>>>>> Start IP Range:10.10.4.1
> >>>>>> End IP Range: 10.10.4.240
> >>>>>>
> >>>>>>
> >>>>>> vRouter (VPC) System VM - doesn't have a specific route to MS:
> >>>>>>
> >>>>>> root@r-53-VM:~# netstat -nr
> >>>>>> Kernel IP routing table
> >>>>>> Destination Gateway Genmask Flags MSS Window irtt
> >>>>>> Iface
> >>>>>> 10.10.1.0 0.0.0.0 255.255.255.0 U 0 0 0
> >>>>>> eth3
> >>>>>> root@r-53-VM:~#
> >>>>>>
> >>>>>>
> >>>>>> CS management server:
> >>>>>>
> >>>>>> [root@cs-1 ~]# netstat -nr
> >>>>>> Kernel IP routing table
> >>>>>> Destination Gateway Genmask Flags MSS Window irtt
> >>>>>> Iface
> >>>>>> 10.10.10.0 0.0.0.0 255.255.255.0 U 0 0 0
> >>>>>> eth0
> >>>>>> 169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0
> >>>>>> eth0
> >>>>>> 0.0.0.0 10.10.10.254 0.0.0.0 UG 0 0 0
> >>>>>> eth0
> >>>>>> [root@cs-1 ~]#
> >>>>>>
> >>>>>> Console Proxy System VM:
> >>>>>>
> >>>>>> root@v-50-VM:~# netstat -nr
> >>>>>> Kernel IP routing table
> >>>>>> Destination Gateway Genmask Flags MSS Window irtt
> >>>>>> Iface
> >>>>>> 10.10.10.116 10.10.1.254 255.255.255.255 UGH 0 0 0
> >>>>>> eth1
> >>>>>> 10.10.10.110 10.10.1.254 255.255.255.255 UGH 0 0 0
> >>>>>> eth1
> >>>>>> 10.10.4.0 0.0.0.0 255.255.255.0 U 0 0 0
> >>>>>> eth2
> >>>>>> 10.10.1.0 0.0.0.0 255.255.255.0 U 0 0 0
> >>>>>> eth1
> >>>>>> 10.10.10.0 10.10.1.254 255.255.255.0 UG 0 0 0
> >>>>>> eth1
> >>>>>> 0.0.0.0 10.10.4.254 0.0.0.0 UG 0 0 0
> >>>>>> eth2
> >>>>>> root@v-50-VM:~#
> >>>>>>
> >>>>>> vRouter (no VPC- Guest Network) System VM:
> >>>>>>
> >>>>>> root@r-49-VM:~# netstat -nr
> >>>>>> Kernel IP routing table
> >>>>>> Destination Gateway Genmask Flags MSS Window irtt
> >>>>>> Iface
> >>>>>> 10.10.4.0 0.0.0.0 255.255.255.0 U 0 0 0
> >>>>>> eth2
> >>>>>> 10.10.3.0 0.0.0.0 255.255.255.0 U 0 0 0
> >>>>>> eth0
> >>>>>> 10.10.1.0 0.0.0.0 255.255.255.0 U 0 0 0
> >>>>>> eth1
> >>>>>> 10.10.10.0 10.10.1.254 255.255.255.0 UG 0 0 0
> >>>>>> eth1
> >>>>>> 0.0.0.0 10.10.4.254 0.0.0.0 UG 0 0 0
> >>>>>> eth2
> >>>>>> root@r-49-VM:~#
> >>>>>>
> >>>>>> Secondary Storage System VM:
> >>>>>>
> >>>>>> root@s-28-VM:~# netstat -nr
> >>>>>> Kernel IP routing table
> >>>>>> Destination Gateway Genmask Flags MSS
> >>>>>> Window irtt Iface
> >>>>>> 10.10.10.116 10.10.1.254 255.255.255.255 UGH 0 0
> >>>>>> 0 eth1
> >>>>>> 10.10.10.110 10.10.1.254 255.255.255.255 UGH 0 0
> >>>>>> 0 eth1
> >>>>>> 10.10.4.0 0.0.0.0 255.255.255.0 U 0
> >>>>>> 0 0 eth2
> >>>>>> 10.10.2.0 0.0.0.0 255.255.255.0 U 0
> >>>>>> 0 0 eth3
> >>>>>> 10.10.1.0 0.0.0.0 255.255.255.0 U 0
> >>>>>> 0 0 eth1
> >>>>>> 10.10.10.0 10.10.1.254 255.255.255.0 UG 0 0
> >>>>>> 0 eth1
> >>>>>> 0.0.0.0 10.10.4.254 0.0.0.0 UG
> >>>>>> 0 0 0 eth2
> >>>>>> root@s-28-VM:~#
> >>>>>>
> >>>>>>
> >>>>>> Thanks,
> >>>>>> Regards.
> >>>>>>
> >>>>>>
> >>>>>>
> >>>>
> ---------------------------------------------------------------------------------------------
> >>>>>>
> >>>>>>
> >>>>
> ---------------------------------------------------------------------------------------------
> >>>>>>
> >>>>>>
> >>>>>>> Date: Mon, 26 Aug 2013 15:19:06 +0100
> >>>>>>> Subject: Re: VPC virtual router fails to start up - no route
to CS
> >>>>>> Management Server.
> >>>>>>> From: msweet.dev@gmail.com <javascript:;>
> >>>>>>> To: users@cloudstack.apache.org <javascript:;>
> >>>>>>>
> >>>>>>> Hi,
> >>>>>>>
> >>>>>>> I don't think this has got a response because of the poor
> formatting of
> >>>>>> the
> >>>>>>> log. Please could you attach the log in a separate file
and I will
> >>>> take a
> >>>>>>> look?
> >>>>>>> Am I correct in thinking that it is creating the system
VM, and
> then
> >>>>>>> destroying it?
> >>>>>>>
> >>>>>>> Thanks,
> >>>>>>> Marty
> >>>>>>>
> >>>>>>>
> >>>>>>> On Sun, Aug 25, 2013 at 11:46 PM, Enrique Ladrón de Guevara
> Hernández <
> >>>>>>> enriquelgh@hotmail.com> wrote:
> >>>>>>>
> >>>>>>>> Hi,
> >>>>>>>> I'm carrying out my End of Career Project related to
CloudStack
> >>>>>>>> deployment. I got issues when I try to deploy a VPC,
the VPC
> virtual
> >>>>>> router
> >>>>>>>> isn't deployed completely and It's destroyed after timeout.
> >>>>>>>> The rest of SSVMs (Console Proxy VM, Storage VM and
Guest Network
> VM)
> >>>>>> are
> >>>>>>>> deployed correctly. I can access to the instance console,
put into
> >>>> guest
> >>>>>>>> network a instance, connect to it, etc ...
> >>>>>>>> Could you help me to resolve this issue? I don't know
which is the
> >>>> thing
> >>>>>>>> that I'm doing wrong ...
> >>>>>>>> This is the context:
> >>>>>>>> CloudStack Version: 4.1.1 (upgraded from 4.0.2)Num.
of Management
> >>>>>> Server:
> >>>>>>>> 1 (under CentOS 6.4) [physical server]. The MS has this
network
> >>>>>>>> configuration:IP: 10.10.10.110/24GW: 10.10.10.254DNS
server:
> >>>>>>>> 10.10.10.116/24Hypervisor: VMWARE 4.1:2 ESXi hosts:IPs:
> 10.10.1.101 &
> >>>>>>>> .102/24GW: 10.10.1.254vCenter: 10.10.1.100Standard Virtual
> Switches.
> >>>>>>>> Virtual Network Architecture:VmWare Virtual Switch CS
Physical
> >>>>>>>> Network Network Subnet Gateway VLAN
> >>>>>>>> TAG CS Traffic Type Start IP Range End IP RangevSwitch0
> >>>>>>>> PhysNet-mgmt-svm 10.10.1.0
> >>>>>>>> 255.255.255.0 10.10.1.254 NONE CS Management 10.10.1.120
> >>>>>>>> 10.10.1.240vSwitch1
> >>>>>>>> PhysNet-storage 10.10.2.0 255.255.255.0 10.10.2.254
> >>>>>>>> NONE Storage 10.10.2.120
> >>>>>>>> 10.10.2.240vSwitch2 PhysNet-guest-1
> >>>>>>>> 10.10.3.0 255.255.255.0 10.10.3.254 NONE
> >>>>>>>> Guest 10.10.3.1 10.10.3.254vSwitch3
> >>>>>>>> PhysNet-public 10.10.4.0
> >>>>>>>> 255.255.255.0 10.10.4.254 NONE Public
> >>>>>>>> 10.10.4.1 10.10.4.240
> >>>>>>>> I log in to ssvm consoles and I can see the following:vRouter
> (VPC)
> >>>>>> System
> >>>>>>>> VM - doesn't have a specific route to MS:root@r-53-VM:~#
netstat
> >>>>>>>> -nrKernel IP routing tableDestination Gateway Genmask
> >>>>>>>> Flags MSS Window irtt Iface10.10.1.0 0.0.0.0 255.255.255.0
> >>>>>>>> U 0 0 0 eth3root@r-53-VM:~#
> >>>>>>>> CS management server:[root@cs-1 ~]# netstat -nrKernel
IP routing
> >>>>>>>> tableDestination Gateway Genmask Flags MSS Window
> >>>>>>>> irtt Iface10.10.10.0 0.0.0.0 255.255.255.0 U 0 0
> >>>>>>>> 0 eth0169.254.0.0 0.0.0.0 255.255.0.0 U 0 0
> >>>>>>>> 0 eth00.0.0.0 10.10.10.254 0.0.0.0 UG 0
> >>>>>>>> 0 0 eth0[root@cs-1 ~]#
> >>>>>>>> Console Proxy System VM:root@v-50-VM:~# netstat -nrKernel
IP
> routing
> >>>>>>>> tableDestination Gateway Genmask Flags MSS Window
> >>>>>>>> irtt Iface10.10.10.116 10.10.1.254 255.255.255.255 UGH
0 0
> >>>>>>>> 0 eth110.10.10.110 10.10.1.254 255.255.255.255 UGH 0
0
> >>>>>>>> 0 eth110.10.4.0 0.0.0.0 255.255.255.0 U 0
> >>>>>>>> 0 0 eth210.10.1.0 0.0.0.0 255.255.255.0 U
> >>>>>>>> 0 0 0 eth110.10.10.0 10.10.1.254 255.255.255.0 UG
> >>>>>>>> 0 0 0 eth10.0.0.0 10.10.4.254 0.0.0.0 UG
> >>>>>>>> 0 0 0 eth2root@v-50-VM:~#
> >>>>>>>> vRouter (no VPC- Guest Network) System VM:root@r-49-VM:~#
netstat
> >>>>>>>> -nrKernel IP routing tableDestination Gateway Genmask
> >>>>>>>> Flags MSS Window irtt Iface10.10.4.0 0.0.0.0 255.255.255.0
> >>>>>>>> U 0 0 0 eth210.10.3.0 0.0.0.0
> >>>>>>>> 255.255.255.0 U 0 0 0 eth010.10.1.0 0.0.0.0
> >>>>>>>> 255.255.255.0 U 0 0 0 eth110.10.10.0 10.10.1.254
> >>>>>>>> 255.255.255.0 UG 0 0 0 eth10.0.0.0
> >>>>>>>> 10.10.4.254 0.0.0.0 UG 0 0 0 eth2root@r-49-VM
> >>>>>>>> :~#
> >>>>>>>> Secondary Storage System VMroot@s-28-VM:~# netstat -nrKernel
IP
> >>>> routing
> >>>>>>>> tableDestination Gateway Genmask Flags MSS
> >>>>>>>> Window irtt Iface10.10.10.116 10.10.1.254 255.255.255.255
UGH
> >>>>>>>> 0 0 0 eth110.10.10.110 10.10.1.254
> >>>>>>>> 255.255.255.255 UGH 0 0 0 eth110.10.4.0
> >>>>>>>> 0.0.0.0 255.255.255.0 U 0 0
> >>>>>>>> 0 eth210.10.2.0 0.0.0.0 255.255.255.0 U
> >>>>>>>> 0 0 0 eth310.10.1.0 0.0.0.0
> >>>>>>>> 255.255.255.0 U 0 0 0 eth110.10.10.0
> >>>>>>>> 10.10.1.254 255.255.255.0 UG 0 0 0
> >>>>>>>> eth10.0.0.0 10.10.4.254 0.0.0.0 UG
> >>>>>>>> 0 0 0 eth2root@s-28-VM:~# management-server.log
> >>>>>>>> (filtered by r-53-VM):
> >>>>>>>> [root@cs-1 ~]# g>> GNU/Linux 5.0 (32-bit)","bootArgs":"
vpccidr=
> >>>>>> 192.168.0.0/22domain=cs2cloud.internal dns1=10.10.10.116
> template=domP
> >>>>>> name=r-53-VM
> >>>>>>>> eth0ip=10.10.1.238 eth0mask=255.255.255.0 mgmtcidr=
> >>>>>> 10.10.10.0/24localgw=10.10.1.254 type=vpcrouter
> disable_rp_filter=true
> >>>>>> extra_pubnics=2
> >>>>>>>>
> >>>>>>
> >>>>
> nic_macs=02:00:38:da:00:31","rebootOnCrash":false,"enableHA":true,"limitCpuUse":false,"vncPassword":"e7fba8722b098afa","params":{"nicAdapter":"E1000"},"uuid":"c71fdb8a-7392-4491-8fa7-dc1074149871","disks":[{"id":54,"name":"ROOT-53","mountPoint":"/mnt/storage_group/primary_vol/primary_share","path":"ROOT-53-54","size":2097152000,"type":"ROOT","storagePoolType":"NetworkFilesystem","storagePoolUuid":"961a0972-5d85-3a20-a3ab-98682266772b","deviceId":0}],"nics":[{"deviceId":0,"networkRateMbps":-1,"defaultNic":false,"uuid":"a0e3fae1-9e4b-4dd8-a342-ee4a2405cd1a","ip":"10.10.1.238","netmask":"255.255.255.0","gateway":"10.10.1.254","mac":"02:00:38:da:00:31","broadcastType":"Native","type":"Control","isSecurityGroupEnabled":false}]},"hostIp":"10.10.1.101","wait":0}},{"check.CheckSshCommand":{"ip":"10.10.1.238","port":3922,"interval":6,"retries":100,"name":"r-53-VM","wait":0}},{"GetDomRVersionCmd":{"accessDetails":{"router.ip":"10.10.1.238","
> >>>>>>>> router.name
> >>>>>>>>
> >>>>>>
> >>>>
> ":"r-53-VM"},"wait":0}},{"PlugNicCommand":{"nic":{"deviceId":1,"networkRateMbps":200,"defaultNic":true,"uuid":"639efd08-1755-4d6e-84e4-1db4bc686a66","ip":"10.10.4.78","netmask":"255.255.255.0","gateway":"10.10.4.254","mac":"06:76:58:00:00:c7","broadcastType":"Vlan","type":"Public","broadcastUri":"vlan://untagged","isolationUri":"vlan://untagged","isSecurityGroupEnabled":false,"name":"vSwitch3"},"instanceName":"r-53-VM","wait":0}},{"routing.IpAssocVpcCommand":{"ipAddresses":[{"accountId":2,"publicIp":"10.10.4.78","sourceNat":true,"add":true,"oneToOneNat":false,"firstIP":false,"vlanId":"untagged","vlanGateway":"10.10.4.254","vlanNetmask":"255.255.255.0","vifMacAddress":"06:76:58:00:00:c7","networkRate":200,"trafficType":"Public","networkName":"vSwitch3"}],"accessDetails":{"router.guest.ip":"10.10.4.78","zone.network.type":"Advanced","router.ip":"10.10.1.238","
> >>>>>>>> router.name
> >>>>>>>>
> >>>>>>
> >>>>
> ":"r-53-VM"},"wait":0}},{"routing.SetSourceNatCommand":{"ipAddress":{"accountId":2,"publicIp":"10.10.4.78","sourceNat":true,"add":true,"oneToOneNat":false,"firstIP":false,"vlanId":"untagged","vlanGateway":"10.10.4.254","vlanNetmask":"255.255.255.0","vifMacAddress":"06:76:58:00:00:c7","networkRate":200,"trafficType":"Public","networkName":"vSwitch3"},"add":true,"accessDetails":{"zone.network.type":"Advanced","router.ip":"10.10.1.238","
> >>>>>>>> router.name":"r-53-VM"},"wait":0}},{}] }2013-08-25 11:34:48,001
> DEBUG
> >>>>>>>> [agent.transport.Request] (Job-Executor-13:job-11) Seq
> 1-1308430869:
> >>>>>>>> Executing: { Cmd , MgmtId: 52244109874, via: 1, Ver:
v1, Flags:
> >>>> 100111,
> >>>>>>>>
> >>>>>>
> >>>>
> [{"StartCommand":{"vm":{"id":53,"name":"r-53-VM","bootloader":"HVM","type":"DomainRouter">>
> >>>>>> GNU/Linux 5.0 (32-bit)","bootArgs":" vpccidr=
> >>>>>> 192.168.0.0/22domain=cs2cloud.internal dns1=10.10.10.116
> template=domP
> >>>>>> name=r-53-VM
> >>>>>>>> eth0ip=10.10.1.238 eth0mask=255.255.255.0 mgmtcidr=
> >>>>>> 10.10.10.0/24localgw=10.10.1.254 type=vpcrouter
> disable_rp_filter=true
> >>>>>> extra_pubnics=2
> >>>>>>>>
> >>>>>>
> >>>>
> nic_macs=02:00:38:da:00:31","rebootOnCrash":false,"enableHA":true,"limitCpuUse":false,"vncPassword":"e7fba8722b098afa","params":{"nicAdapter":"E1000"},"uuid":"c71fdb8a-7392-4491-8fa7-dc1074149871","disks":[{"id":54,"name":"ROOT-53","mountPoint":"/mnt/storage_group/primary_vol/primary_share","path":"ROOT-53-54","size":2097152000,"type":"ROOT","storagePoolType":"NetworkFilesystem","storagePoolUuid":"961a0972-5d85-3a20-a3ab-98682266772b","deviceId":0}],"nics":[{"deviceId":0,"networkRateMbps":>>
> >>>>>> GNU/Linux 5.0 (32-bit)",
> >>>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message