cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wei ZHOU <ustcweiz...@gmail.com>
Subject Re: Problem with cloud.storage_pool's used_bytes
Date Fri, 13 Sep 2013 06:45:39 GMT
sorry, the url is
https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;a=commit;h=5c141a46fc3f684fd633d8b1b18f708ccccbcff4


2013/9/13 Wei ZHOU <ustcweizhou@gmail.com>

> Mike,
> it is  already fixed in master and 4.2-forward branch.
>
> https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;a=commit;h=7bff499bd3625f8a75a1c93cb9e3e2c90955df5e
>
>
> 2013/9/13 Mike Tutkowski <mike.tutkowski@solidfire.com>
>
>> Hi,
>>
>> I just set up a single zone with one KVM host using master.
>>
>> My CPVM and SSVM are up and running nicely.
>>
>> When I look at the storage_pool table, however, I'm concerned with what I
>> see for the used_bytes field: 18,218,356,736 (below). This seems way too
>> large (almost consuming all of the local space on my KVM host). I wonder
>> if
>> this isn't instead available_bytes. I believe available_bytes was changed
>> to used_bytes in 4.2 and it looks like this may not be working properly in
>> this scenario.
>>
>> Thoughts?
>>
>> Thanks!
>>
>> 1 ubuntu Local Storage a4f6428e-8cfd-41f8-b755-b177ad0315f3 Filesystem 0
>> 1 1
>> 1 18218356736 20332810240 192.168.233.10 /var/lib/libvirt/images
>> 2013-09-13
>> 00:47:39 Up DefaultPrimary HOST 0
>>
>>
>>
>> --
>> *Mike Tutkowski*
>> *Senior CloudStack Developer, SolidFire Inc.*
>> e: mike.tutkowski@solidfire.com
>> o: 303.746.7302
>> Advancing the way the world uses the
>> cloud<http://solidfire.com/solution/overview/?video=play>
>> *™*
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message