cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Animesh Chaturvedi <animesh.chaturv...@citrix.com>
Subject RE: Issues with 4.2
Date Mon, 02 Sep 2013 17:27:30 GMT
Sebastien

DevCloud2 works with fix 1a333f36 for CLOUDSTACK-4559. The fix was put in 4.2-forward branch
by Edison. I need to cherry pick this and few other critical issues to 4.2 branch for the
next VOTE on Tuesday

Animesh



> -----Original Message-----
> From: sebgoa [mailto:runseb@gmail.com]
> Sent: Monday, September 02, 2013 8:15 AM
> To: dev@cloudstack.apache.org
> Subject: Issues with 4.2
> 
> Hi,
> 
> I spent some time testing 4.2 today:
> 
> * Aside from the SNMP Tests errors during build time,
> 
> * I got Devcloud up, configured the infrastructure with Marvin, logged
> in on the UI all was well.
> And then impossible to get the systemvm to start.
> 
> Using DevCloud is our listed test procedure in the VOTE threads so it
> has to work.
> 
> *Got a fresh install of 4.2 on a ubuntu 12.04, got the server up and
> running and then authentication failed with:
> 
> WARN  [server.auth.SHA256SaltedUserAuthenticator] (934430470@qtp-
> 324730209-0:) The stored password for admin isn't in the right format
> for this authenticator INFO  [cloud.user.AccountManagerImpl]
> (934430470@qtp-324730209-0:) User admin in domain ROOT is
> disabled/locked (or account is disabled/locked)
> 
> Anyone seeing this ?
> thanks,
> 
> -Sebastien

Mime
View raw message