cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajesh Battala <rajesh.batt...@citrix.com>
Subject RE: Need help in Devcloud2 configuration
Date Wed, 11 Sep 2013 14:28:13 GMT
Hi Umesh, 

You have booted with normal kernel, you should boot devcloud with xen kernel and run the cloudstack.

Thanks
Rajesh Battala

-----Original Message-----
From: umesh kute [mailto:umeshvkute@gmail.com] 
Sent: Wednesday, September 11, 2013 6:27 PM
To: cloudstack-dev@incubator.apache.org
Subject: Need help in Devcloud2 configuration
Hi Guys,
Basically i am new to cloudstack. To have some hands on the cloudstack, its UI; i wanted to
deploy my own cloudstack. I came across Devcloud2 and i found it really interesting. I was
trying to build the devcloud2 on local machine (windows7 using virtual box).
I have been following the documents written on the apache cloudstack for Devcloud2.

http://bhaisaab.org/logs/devcloud/
http://wiki.cloudstack.org/display/COMM/DevCloud

What i have achieved so far is:
1. I could deploy the devcloud2.ova on virtual box.
2. Get the source code.
3. Build the management server.
4. Deploy database.
5. Run the management server.
So far it was smooth.

Moved ahead and added the basic zone, pod, cluster successfully.
But when i tried to add the host, i got an error unable to add host.
Due to jetty run, i am not able to see the detailed log. But what it says is unable to discover
host.

I tried to check the xen server service on the virtual appliance box. The service was down.
i am not able to start the service also.

root@devcloud:/opt/cloudstack/cloudstack# /etc/init.d/xen start [warn] Not running within
Xen or no compatible utils ... (warning).
root@devcloud:/opt/cloudstack/cloudstack#


I would really appreciate any help on this...

Thanks and Regards
-- Umesh

Mime
View raw message