cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chiradeep Vittal <Chiradeep.Vit...@citrix.com>
Subject Re: simulator in master borked?
Date Wed, 28 Aug 2013 01:01:33 GMT
If you remove the configurations from the global section, the zone
deploys. This is related to the configdepot changes by Alex.

But then the builtin template never gets ready (never shows in the UI).

You can register a new template and get going I guess.

On 8/27/13 5:38 PM, "Ian Duffy" <ian@ianduffy.ie> wrote:

>Tried to deploy the simulator using master a couple of seconds ago. It
>failed to do so, it through an exception on startup and gave 500
>errors on hitting /client.
>
>4.2 seems to be working OK. deploying the advanced zone worked.
>
>On 28 August 2013 01:13, Chiradeep Vittal <Chiradeep.Vittal@citrix.com>
>wrote:
>> I've been working around some issues, but no luck. Primarily the
>>storage refactor seems to have bypassed the simulator functionally.
>>Anybody got this to work in 4.2? Otherwise I'm going back to 4.1 (!)
>>
>>


Mime
View raw message