cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Sorensen <shadow...@gmail.com>
Subject Re: Review Request 13610: Bugfix CLOUDSTACK-4359: Default username is Admin not admin
Date Thu, 29 Aug 2013 04:08:19 GMT
Huh? I've always logged in as 'admin'.
On Aug 28, 2013 10:01 PM, "Radhika PC" <radhika.puthiyetath@citrix.com>
wrote:

>
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/13610/#review25706
> -----------------------------------------------------------
>
> Ship it!
>
>
> Ship It!
>
> - Radhika PC
>
>
> On Aug. 16, 2013, midnight, Jonathan Creasy wrote:
> >
> > -----------------------------------------------------------
> > This is an automatically generated e-mail. To reply, visit:
> > https://reviews.apache.org/r/13610/
> > -----------------------------------------------------------
> >
> > (Updated Aug. 16, 2013, midnight)
> >
> >
> > Review request for cloudstack.
> >
> >
> > Bugs: CLOUDSTACK-4359
> >
> >
> > Repository: cloudstack-git
> >
> >
> > Description
> > -------
> >
> > 4.2 documentation lists initial user as admin when it should be Admin
> >
> > /docs/en-US/html/log-in.html
> >
> >
> > Diffs
> > -----
> >
> >   docs/en-US/log-in.xml 84328ce4d45e7a588acb28063616d9c77e5518d8
> >   docs/pot/log-in.pot 2faf14b1738b5f6b7473b35f3b7cf72882c600b2
> >
> > Diff: https://reviews.apache.org/r/13610/diff/
> >
> >
> > Testing
> > -------
> >
> >
> > Thanks,
> >
> > Jonathan Creasy
> >
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message