cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Cahill <dcah...@midokura.com>
Subject Re: Build failure in 4.2 with Midokura Midonet
Date Mon, 12 Aug 2013 23:15:42 GMT
Hi Mike,

If you get a failure like this, Maven should also print out more details on
the cause -
could you paste those?

4.2 was building fine for me yesterday, but I'll take a look and see if
something has changed since.

Thanks for the heads up,
Dave.

2013年8月13日火曜日 Mike Tutkowski mike.tutkowski@solidfire.com:

> Often times if I do a clean, then install, it fixes the problem.
>
>
> On Mon, Aug 12, 2013 at 2:34 PM, Mike Tutkowski <
> mike.tutkowski@solidfire.com <javascript:;>> wrote:
>
> > Has anyone else been seeing this?
> >
> > [INFO] Apache CloudStack Plugin - Midokura Midonet ....... FAILURE
> [1.864s]
> >
> > It doesn't happen all the time, but I've seen it three times in a row
> now.
> > I assume it's a test failure, but I haven't looked into it much.
> >
> > --
> > *Mike Tutkowski*
> > *Senior CloudStack Developer, SolidFire Inc.*
> > e: mike.tutkowski@solidfire.com <javascript:;>
> > o: 303.746.7302
> > Advancing the way the world uses the cloud<
> http://solidfire.com/solution/overview/?video=play>
> > *(tm)*
> >
>
>
>
> --
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com <javascript:;>
> o: 303.746.7302
> Advancing the way the world uses the
> cloud<http://solidfire.com/solution/overview/?video=play>
> *(tm)*
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message