cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prachi Damle <Prachi.Da...@citrix.com>
Subject Back-port awsapi installation fixes to 4.1 branch
Date Mon, 05 Aug 2013 18:29:25 GMT
Hi,

Seems like the awsapi installation is broken for 4.1 and 4.1.1 releases. Most of the issues
have been identified and fixed in 4.2.
Here is the list to start with:

https://issues.apache.org/jira/browse/CLOUDSTACK-2777
https://issues.apache.org/jira/browse/CLOUDSTACK-3295
https://issues.apache.org/jira/browse/CLOUDSTACK-3112
https://issues.apache.org/jira/browse/CLOUDSTACK-2927


I plan to cherry-pick these back to the 4.1 branch for the next bug-fix release 4.1.2

Let me know if I should hold on back-porting these to 4.1 for any reason.
I will start merging these later in the day.

Thanks,
Prachi

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message