cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ram Ganesh <Ram.Gan...@citrix.com>
Subject [DISCUSS] [jira] make affectedVersion field mandatory.....
Date Fri, 02 Aug 2013 11:06:53 GMT
Hi,

While triaging bugs I noticed that many bugs had affectedVersion field as empty.  This makes
it difficult to guess the version/release the reporter was on while filing the bug. Can we
make the affectedVersion field a mandatory field instead?

Thanks,
RamG

Mime
View raw message