cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ahmad Emneina <aemne...@gmail.com>
Subject Re: Network Problem
Date Thu, 01 Aug 2013 08:23:55 GMT
Next thing to do would be to sniff the traffic... Where's it failing to traverse?

Ahmad

On Jul 31, 2013, at 6:40 AM, Thomas Schneider <thomas.schneider@euskill.com> wrote:

> I disabled it.
> 
> Le 30/07/2013 17:58, Ahmad Emneina a écrit :
>> guest os firewall?
>> 
>> 
>> On Tue, Jul 30, 2013 at 8:14 AM, Thomas Schneider <
>> thomas.schneider@euskill.com> wrote:
>> 
>>> Hi,
>>> 
>>> I created a Security Group that allow all traffic by default in both way.
>>> I can ssh to a VM, but when I install LAMP I can't reach the web server.
>>> Do you have an idea of the problem ?
>>> 
>>> Regards
>>> 
>>> 
>>> Le 30/07/2013 03:11, Jijun a écrit :
>>>> Hi ,
>>>> Basic Network will setup the security group, and it will deny all the
>>>> inbound traffic and allow outbound traffic.
>>>> 
>>>> you should manually add some ingress rules.
>>>> 
>>>> offical document:
>>> http://cloudstack.apache.org/docs/en-US/Apache_CloudStack/4.0.2/html/Installation_Guide/security-groups.html
>>>> 
>>>> 
>>>> On 07/30/2013 01:34 AM, Thomas Schneider wrote:
>>>>> Hello,
>>>>> 
>>>>> I have setup cloudstack and it work fine, I can launch VM etc...
>>>>> But the problem is I can only SSH to the VM from the host on which she
>>>>> is running.
>>>>> When I am in the vm I can ping exernal network and download package to
>>>>> setup lamp for example.
>>>>> 
>>>>> I'm in basic network mode
>>>>> My config is:
>>>>> 
>>>>> mgmt srv: 10.10.10.20
>>>>> host1: 10.10.10.30
>>>>> host2: 10.10.10.31
>>>>> nfs for storage 10.10.10.100
>>>>> 
>>>>> pod pool 10.10.10.110 - 150
>>>>> guest pool 10.10.10.200 -250
>>>>> 
>>>>> and my network config on the host in /etc/init.d/networking/interface
>>>>> is:
>>>>> -----------------------------------
>>>>> auto p49p1
>>>>> iface p49p1 inet manual
>>>>> 
>>>>> auto cloudbr0
>>>>> iface cloudbr0 inet static
>>>>>     bridge_ports p49p1
>>>>>     address 10.10.10.31
>>>>>     netmask 255.255.255.0
>>>>>     network 10.10.10.0
>>>>>     broadcast 10.10.10.255
>>>>>     gateway 10.10.10.254
>>>>>     # dns-* options are implemented by the resolvconf package, if
>>>>> installed
>>>>>     dns-nameservers 10.1.1.2
>>>>> -----------------------------------
>>>>> 
>>>>> I also with to use OpenVSwitch but I didn't found a lot of documentation
>>>>> for configuring in basic nework mode on ubuntu.
>>>>> 
>>>>> Tkanks for your Help.
>>>>> 
>>>>> Best Regards,
>>> 
>>> --
>>> *Thomas Schneider*
> 
> 
> -- 
> *Thomas Schneider*
> Directeur des Opérations
> Euskill SARL
> Web: www.euskill.com
> Mobile: +33 (0)6 19 26 47 76
> Mail: thomas.schneider@euskill.com
> 5 rue de Phalsbourg
> F-67000 Strasbourg

Mime
View raw message