cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: Template Question
Date Thu, 18 Jul 2013 16:47:44 GMT
It does seem indeterministic. Sometimes there are two; sometimes there is
only one.


On Thu, Jul 18, 2013 at 4:23 AM, Devdeep Singh <devdeep.singh@citrix.com>wrote:

> Changes were made recently to allow some commands to execute in parallel
> on a hypervisor resource. Maybe that is causing it.
>
> Regards,
> Devdeep
>
> > -----Original Message-----
> > From: Koushik Das [mailto:koushik.das@citrix.com]
> > Sent: Thursday, July 18, 2013 3:11 PM
> > To: dev@cloudstack.apache.org
> > Subject: RE: Template Question
> >
> > I am also seeing it.
> >
> > -Koushik
> >
> > > -----Original Message-----
> > > From: Mike Tutkowski [mailto:mike.tutkowski@solidfire.com]
> > > Sent: Wednesday, July 17, 2013 9:22 PM
> > > To: dev@cloudstack.apache.org
> > > Subject: Template Question
> > >
> > > Hi,
> > >
> > > I've noticed recently on XenServer when SSVM and CPVM are deployed
> > > that Template routing-1 appears twice in my Disks list (it used to
> > > appear only once).
> > >
> > > Is this change in behavior expected?
> > >
> > > Thanks!
> > >
> > > --
> > > *Mike Tutkowski*
> > > *Senior CloudStack Developer, SolidFire Inc.*
> > > e: mike.tutkowski@solidfire.com
> > > o: 303.746.7302
> > > Advancing the way the world uses the
> > > cloud<http://solidfire.com/solution/overview/?video=play>
> > > *(tm)*
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message