cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wido den Hollander <w...@widodh.nl>
Subject Re: qemu-kvm not required by cloudstack-agent rpm package?
Date Tue, 02 Jul 2013 20:00:01 GMT
Hi,

On 07/02/2013 06:00 PM, David Nalley wrote:
> So I just installed a new 4.1.0 instance and found that qemu-kvm isn't
> installed when the agent is. Is this by design or did we accidentally
> omit this? Unless someone tells me otherwise, I will plan on fixing
> this prior to 4.1.1
>

Checked the Deb packages, but those are fine.

> However, in 4.2, we have the situation with LXC now entering the fold,
> that we could install the agent but not need qemu-kvm. How should we
> handle this? meta packages? (cloudstack-kvm and cloudstack-lxc)
>

Yes, I think a meta package would be the way to go here.

I'd say:
- cloudstack-agent-kvm
- cloudstack-agent-lxc
- cloudstack-agent (which has all the agent code in it)

Wido

> --David
>

Mime
View raw message