cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Brockmeier <...@zonker.net>
Subject Re: Swift in 4.2 is broken, anybody wants it to be supported in 4.2?
Date Wed, 10 Jul 2013 17:47:40 GMT
On Wed, Jul 10, 2013, at 10:52 AM, Caleb Call wrote:
> Although my voice doesn't mean a lot, I too would vote this as
> a blocker.  If it's going to be dropped, users need to be notified well
> in advanced so they can be make plans moving forward instead of suddenly
> being stranded on an out-dated version.

Your voice does mean a lot, thanks for speaking up. 

Best,

jzb
-- 
Joe Brockmeier
jzb@zonker.net
Twitter: @jzb
http://www.dissociatedpress.net/

Mime
View raw message