cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoff Higginbottom <geoff.higginbot...@shapeblue.com>
Subject CloudMonkey Broken
Date Sat, 15 Jun 2013 15:45:43 GMT
I've been testing CloudMonkey against CloudStack 4.1 and am hitting some problems.

I've previously used CloudMonkey to deploy complete Clouds, but even though I'm using scripts
I've used successfully previously, it now appears to be hanging when I try and use the 'create
physicalnetwork' command.  The physicalnetwork does get created, it.s just giving any feedback
such as ID etc.

Here is an example of the command I am using my full command

> create physicalnetwork name=Management zoneid=9eaff802-4060-4de7-bea9-36cbecce8f95 broadcastdomainrange=Zone
isolationmethods=VLAN

Shanker has mentioned he has come across this as well, has anyone else seen this, and if so
is there a fix?

Regards

Geoff Higginbottom

D: +44 20 3603 0542<tel:+442036030542> | S: +44 20 3603 0540<tel:+442036030540>
| M: +447968161581<tel:+447968161581>

geoff.higginbottom@shapeblue.com<mailto:geoff.higginbottom@shapeblue.com>

This email and any attachments to it may be confidential and are intended solely for the use
of the individual to whom it is addressed. Any views or opinions expressed are solely those
of the author and do not necessarily represent those of Shape Blue Ltd or related companies.
If you are not the intended recipient of this email, you must neither take any action based
upon its contents, nor copy or show it to anyone. Please contact the sender if you believe
you have received this email in error. Shape Blue Ltd is a company incorporated in England
& Wales. ShapeBlue Services India LLP is operated under license from Shape Blue Ltd. ShapeBlue
is a registered trademark.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message