cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kelven Yang <kelven.y...@citrix.com>
Subject Re: devcloud help
Date Wed, 26 Jun 2013 18:50:04 GMT
I have another devCloud issue, after starting up the management server and
trying to deploy a basic zone configuration, I got following error. It
looks that I'm missing some step that requests python module is not
generated?

By the way, I'm in vmsync branch, but it should have been sync-ed with
master recently



:incubator-cloudstack kelveny$ mvn -P developer -pl tools/devcloud
-Ddeploysvr
[INFO] Scanning for projects...
[INFO]             
    
[INFO] 
------------------------------------------------------------------------
[INFO] Building Apache CloudStack DevCloud 4.2.0-SNAPSHOT
[INFO] 
------------------------------------------------------------------------
[INFO] 
[INFO] --- maven-remote-resources-plugin:1.3:process (default) @
cloud-devcloud ---
[INFO] 
[INFO] --- maven-site-plugin:3.1:attach-descriptor (attach-descriptor) @
cloud-devcloud ---
[INFO] 
[INFO] --- exec-maven-plugin:1.2.1:exec (default) @ cloud-devcloud ---
Traceback (most recent call last):
  File "../marvin/marvin/deployDataCenter.py", line 21, in <module>
    import cloudstackTestClient
  File 
"/Users/kelveny/cloud-javelin/incubator-cloudstack/tools/marvin/marvin/clou
dstackTestClient.py", line 18, in <module>
    import cloudstackConnection
  File 
"/Users/kelveny/cloud-javelin/incubator-cloudstack/tools/marvin/marvin/clou
dstackConnection.py", line 18, in <module>
    import requests

Kelven



On 6/25/13 11:09 PM, "Thomas O'Dowd" <tpodowd@cloudian.com> wrote:

>Just another update to say that after shutting down the system vms and
>restarting the management server, the systemvms have started back up
>again now so this is good progress for me and answers my original
>problem that I had with devcloud setup.
>
>Tom.
>
>On Wed, 2013-06-26 at 13:57 +0900, Thomas O'Dowd wrote:
>> Thank you Prasanna. I've over this hurdle now. Those last fixes in
>> master seem to have worked the magic. I was able to start the mgmt
>> server and do a deploysvr... I'm now going to shut it down as per the
>> devcloud doc and restart and see if that works.
>> 
>> Tom.
>
>-- 
>Cloudian KK - http://www.cloudian.com/get-started.html
>Fancy 100TB of full featured S3 Storage?
>Checkout the CloudianĀ® Community Edition!
>


Mime
View raw message