cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sheng Yang <sh...@yasker.org>
Subject Re: SRX Integration Issues.
Date Fri, 14 Jun 2013 21:03:40 GMT
Oh yes, that explain the thing...

--Sheng


On Fri, Jun 14, 2013 at 1:56 PM, Sean Truman <struman@gmail.com> wrote:

> SOLVED: My password had a $ in it.. which has to be escaped.. I added more
> logging to the SRX source to track it down.
>
> v/r
> Sean
>
>
> On Fri, Jun 14, 2013 at 1:00 PM, Sean Truman <struman@gmail.com> wrote:
>
> > Looking through the source their isn't much logging, plus it's all over
> > SSL so I cannot see the traffic being passed using tcpdump.
> >
> > Sean
> >
> > On Jun 14, 2013, at 12:54 PM, Sheng Yang <sheng@yasker.org> wrote:
> >
> > > It looks like a string issue of Java itself. What exactly failed on
> > > test.xml?
> > >
> > > --Sheng
> > >
> > >
> > > On Fri, Jun 14, 2013 at 9:55 AM, Sean Truman <struman@gmail.com>
> wrote:
> > >
> > >> I am using untagged VLAN on my public side. It's failing on the
> test.xml
> > >> looking for trust group!
> > >>
> > >> Sean
> > >>
> > >> On Jun 14, 2013, at 11:51 AM, Jayapal Reddy Uradi <
> > >> jayapalreddy.uradi@citrix.com> wrote:
> > >>
> > >>> Hi,
> > >>>
> > >>> I am not sure about the error but please see the below example
> > >> configuration and correct your configuration.
> > >>>
> > >>>
> > >>> Example confirmation:
> > >>>
> > >>>> Public Interface: fe-0/0/4.52
> > >>>> Private Interface: fe-0/0/1
> > >>>
> > >>> fe-0/0/1 - private interface
> > >>> fe-0/0/4.52 - public interface where my public network vlan id is 52.
> > >>>
> > >>> Example commands:
> > >>> set interfaces fe-0/0/1 description "Private network"
> > >>> set interfaces fe-0/0/1 vlan-tagging
> > >>>
> > >>> set interfaces fe-0/0/4 unit 52 vlan-id 52
> > >>> set interfaces fe-0/0/4 unit 52 family inet filter input untrust
> > >>>
> > >>> Thanks,
> > >>> Jayapal
> > >>>
> > >>> On 14-Jun-2013, at 9:42 PM, Sean Truman <struman@gmail.com>
> > >>> wrote:
> > >>>
> > >>>> All,
> > >>>>
> > >>>> I am trying to add an SRX 100 to Cloud Stack and keep getting a
> > "Illegal
> > >>>> Group Reference"
> > >>>>
> > >>>> Here is how I am trying to add the config.
> > >>>> IP Address: 10.0.2.1
> > >>>> Username: root
> > >>>> Password: password
> > >>>> Type: Juniper SRX Firewall
> > >>>> Public Interface: fe-0/0/0.0
> > >>>> Private Interface: fe-0/0/1.0
> > >>>> Usage interface:
> > >>>> Number of Retries: 2
> > >>>> Timeout: 300
> > >>>> Public network: untrust
> > >>>> Private network: trust
> > >>>> Capacity: 10
> > >>>>
> > >>>>
> > >>>>
> > >>>> Here is my SRX configuration.
> > >>>>
> > >>>> http://pastebin.com/nTVEM92p
> > >>>>
> > >>>>
> > >>>> Here is the only logs I get from management-server.log
> > >>>>
> > >>>> http://pastebin.com/pWB0Kbtu
> > >>>>
> > >>>> Any help would be greatly appreciated.
> > >>>>
> > >>>> v/r
> > >>>> Sean
> > >>
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message