cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF Subversion and Git Services" <asf...@urd.zones.apache.org>
Subject Re: Review Request: CLOUDSTACK-2642 : [XenServer] Add support for XenServer 6.2.0
Date Wed, 12 Jun 2013 09:43:34 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/11341/#review21790
-----------------------------------------------------------


Commit fe506d9b68395358457b17bd5788ed6cfbe589b7 in branch refs/heads/master from venkataswamybabu
budumuru
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=fe506d9 ]

CLOUDSTACK-2642: [XenServer] Add support for XenServer 6.2.0

Currently XcpServerDiscoverer.java is only allowing till XenServer 6.1.0. Added
code to support XenServer 6.2.0. Also, added support to allow the RC build
of XenSever 6.2.0.

Signed-off-by: venkataswamybabu budumuru <venkataswamybabu.budumuru@citrix.com>
Signed-off-by: Abhinandan Prateek <aprateek@apache.org>


- ASF Subversion and Git Services


On May 23, 2013, 9:45 a.m., venkata swamy babu  budumuru wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/11341/
> -----------------------------------------------------------
> 
> (Updated May 23, 2013, 9:45 a.m.)
> 
> 
> Review request for cloudstack and Abhinandan Prateek.
> 
> 
> Description
> -------
> 
> Steps to reproduce : 
> 
> 1. Have a CloudStack 4.2 setup 
> 2. Try to create an advanced zone using the XenServer 6.2.0 
> 
> Observations : 
> 
> (i) Adding host fails because XcpDiscoverer.java is currently allowing only till XenServer
6.1.0 release. 
> 
> 
> This addresses bug CLOUDSTACK-2642.
> 
> 
> Diffs
> -----
> 
>   plugins/hypervisors/xen/src/com/cloud/hypervisor/xen/discoverer/XcpServerDiscoverer.java
fd49836 
> 
> Diff: https://reviews.apache.org/r/11341/diff/
> 
> 
> Testing
> -------
> 
> With the above mentioned fix, tried to add the XenServer 6.2 build and it went fine without
any issues.
> 
> 
> Thanks,
> 
> venkata swamy babu  budumuru
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message