cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Nalley" <da...@gnsa.us>
Subject Re: Review Request: fix for cloudstack-2859 (incorrect secondary dns address)
Date Wed, 05 Jun 2013 21:22:11 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/11657/#review21497
-----------------------------------------------------------

Ship it!


Applied - thanks for the patch!

- David Nalley


On June 5, 2013, 4:46 p.m., Shane Witbeck wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/11657/
> -----------------------------------------------------------
> 
> (Updated June 5, 2013, 4:46 p.m.)
> 
> 
> Review request for cloudstack.
> 
> 
> Description
> -------
> 
> This patch replaces the incorrect secondary DNS addresses (4.4.4.4 -> 8.8.4.4).
> 
> There are several places where 4.4.4.4 is defined as secondary DNS. Should this instead
be 8.8.4.4 which is the Google [1] secondary DNS address? I also brought this up on the dev
mailing list [2] 
> 
> [1] https://developers.google.com/speed/public-dns/ 
> [2] http://mail-archives.apache.org/mod_mbox/cloudstack-dev/201306.mbox/%3C921C9A2F781547A08CEAC84589A84A60%40digitalsanctum.com%3E

> 
> 
> This addresses bug https://issues.apache.org/jira/browse/CLOUDSTACK-2859.
> 
> 
> Diffs
> -----
> 
>   tools/appliance/definitions/systemvmtemplate/postinstall.sh 7c06796 
>   tools/appliance/definitions/systemvmtemplate64/postinstall.sh 35a4e4a 
>   tools/devcloud-kvm/devcloud-kvm.cfg b3f048a 
>   tools/devcloud/devcloud.cfg e6ab71b 
>   tools/devcloud/devcloud_internal-mgt.cfg fe3dd1b 
>   tools/devcloud/quickcloud.cfg a2613d2 
>   tools/marvin/marvin/configGenerator.py c970ada 
>   tools/marvin/marvin/jsonHelper.py 37363bc 
> 
> Diff: https://reviews.apache.org/r/11657/diff/
> 
> 
> Testing
> -------
> 
> I ran `mvn clean install -P developer,systemvm` with no issues.
> 
> 
> Thanks,
> 
> Shane Witbeck
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message