cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chiradeep Vittal <Chiradeep.Vit...@citrix.com>
Subject Re: haproxy on VMWare systemVM template
Date Tue, 28 May 2013 22:35:41 GMT
Thanks. I'll wait for the i386 bits to land as well.

On 5/28/13 3:07 PM, "Milamber" <milamber@apache.org> wrote:

>Hello Chiradeep,
>
>Please note, haproxy has been backported in Debian Wheezy (7.0):
>http://lists.debian.org/debian-backports-changes/2013/05/msg00050.html
>http://packages.debian.org/wheezy-backports/haproxy
>
>Milamber
>
>Le 11/05/2013 01:14, Chiradeep Vittal a ecrit :
>> Fixed by fetching haproxy 1.4.8-1 from squeeze-backports
>>
>> On 5/9/13 4:16 PM, "Sheng Yang" <sheng@yasker.org> wrote:
>>
>>> Don't know. We can use Ubuntu package for now if it possible.
>>>
>>> or just use sid packages if possible?
>>>
>>> dnsmasq version is 0.62, which is good enough for ipv6.
>>>
>>> --Sheng
>>>
>>>
>>> On Thu, May 9, 2013 at 4:04 PM, Chiradeep Vittal <
>>> Chiradeep.Vittal@citrix.com> wrote:
>>>
>>>> How old? When did it disappear?
>>>>
>>>> I propose using the Ubuntu  package.
>>>> In tools/appliance/definitions/systemvmtemplate/postinstall.sh
>>>>
>>>> wget
>>>>
>>>> 
>>>>http://security.ubuntu.com/ubuntu/pool/main/h/haproxy/haproxy_1.4.18-0u
>>>>bu
>>>> nt
>>>> u2.1_i386.deb
>>>>
>>>> dpkg -i haproxy_1.4.18-0ubuntu2.1_i386.deb
>>>>
>>>> Also do we know if the system vm template contains the version of
>>>> dnsmasq
>>>> that is known to work for ipv6 support?
>>>>
>>>> --
>>>> Chiradeep
>>>>
>>>> On 5/9/13 3:48 PM, "Sheng Yang" <sheng@yasker.org> wrote:
>>>>
>>>>> No idea. Probably we should just grab some old generated systemvm for
>>>> now.
>>>>> --Sheng
>>>>>
>>>>>
>>>>> On Thu, May 9, 2013 at 3:37 PM, Chiradeep Vittal <
>>>>> Chiradeep.Vittal@citrix.com> wrote:
>>>>>
>>>>>> Should we use the Ubuntu package for now?
>>>>>>
>>>>>> On 5/9/13 2:03 PM, "Sheng Yang" <sheng@yasker.org> wrote:
>>>>>>
>>>>>>> HAproxy is missing in Debian 7.0's repo, due to old maintainer
is
>>>>>> missing.
>>>>>>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=674447
>>>>>>> http://lists.debian.org/debian-qa/2013/04/msg00039.html
>>>>>>>
>>>>>>> The new maintainer took over it at Apr 20th, but there is no
>>>> schedule
>>>>>> of
>>>>>>> recovering yet.
>>>>>>>
>>>>>>> That's why depends on everyday generated systemvm template is
>>>>>> dangerous.
>>>>>>> --Sheng
>>>>>>>
>>>>>>>
>>>>>>> On Tue, Apr 23, 2013 at 12:09 AM, Rohit Yadav <bhaisaab@apache.org>
>>>>>> wrote:
>>>>>>>> On Mon, Apr 22, 2013 at 11:45 AM, Abhinandan Prateek <
>>>>>>>> agneya2001@hotmail.com
>>>>>>>>> wrote:
>>>>>>>>> The haproxy and port map services are not installed on
VMWare
>>>>>> system
>>>>>>>> VM
>>>>>>>>> template. Is the path used to create the templates different
for
>>>>>>>> different
>>>>>>>>> Hypervisor templates ? I was under the assumption that
the
>>>> services
>>>>>>>>> installed on all the system VM templates meant for different
>>>>>>>> hypervisors
>>>>>>>>> should be same ?
>>>>>>>>>
>>>>>>>> No? Pl. see tools/appliance/systemvmtemplate/postinstall.sh,
if
>>>> it's
>>>>>>>> there
>>>>>>>> those pkgs will be installed.
>>>>>>>> For the template I created, I had built it with veewee on
my
>>>> system
>>>>>> and
>>>>>>>> then imported it in vmware fusion to install the vmware-tools.
>>>>>>>>
>>>>>>>> Cheers.
>>>>>>>>
>>>>>>>>
>>>>>>>>> -abhi
>>>>>>>>>
>>>>>>
>>>>
>>
>


Mime
View raw message