cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prasanna Santhanam" <...@apache.org>
Subject Re: Review Request: CLOUDSTACK-2115 : [BasicZone-XenServer] Unable to add host to basic zone that is configured with bridge
Date Thu, 16 May 2013 16:36:12 GMT


> On May 14, 2013, 4:22 p.m., Prasanna Santhanam wrote:
> > LGTM. Fairly straightforward to strip the word endings. Any concerns? I'll merge
this tomorrow if none.

Unfortunately 1518e7ee was fixed without applying your patch. I'm closing this as discarded.



- Prasanna


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/11151/#review20537
-----------------------------------------------------------


On May 14, 2013, 3:28 p.m., venkata swamy babu  budumuru wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/11151/
> -----------------------------------------------------------
> 
> (Updated May 14, 2013, 3:28 p.m.)
> 
> 
> Review request for cloudstack, Abhinandan Prateek, Jayapal Reddy, Alex Huang, and anthony
xu.
> 
> 
> Description
> -------
> 
> Steps to reproduce: 
> 
> 1. Create a basic zone 
> 2. Add a XenServer 6.1 host to CloudStack 
> 
> Note : before adding, have changed the following 
> 
> - xe-switch-network-backend bridge 
> - update sysctl.conf with the following 
> # Disable *tables rules for bridge traffic to increase performance 
> net.bridge.bridge-nf-call-iptables = 1 
> net.bridge.bridge-nf-call-ip6tables = 0 
> net.bridge.bridge-nf-call-arptables = 1 
> 
> - sysctl -p /etc/sysctl.conf 
> 
> 
> This addresses bug CLOUDSTACK-2115.
> 
> 
> Diffs
> -----
> 
>   scripts/vm/hypervisor/xenserver/vmops 66cde4f 
> 
> Diff: https://reviews.apache.org/r/11151/diff/
> 
> 
> Testing
> -------
> 
> Have added a Xen 6.1 which is enabled with CSP and network backend as bridge. With this
fix, found that CloudStack is now issuing "brctl addbr xapi0" instead of ovs commands.
> 
> 
> Thanks,
> 
> venkata swamy babu  budumuru
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message