cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wei Zhou" <w.z...@leaseweb.com>
Subject Review Request: (CLOUDSTACK-2303) upgrade failed from 2.2.14 to 4.1.0 - part2
Date Fri, 03 May 2013 06:51:20 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/10913/
-----------------------------------------------------------

Review request for cloudstack and Chip Childers.


Description
-------

for upgrade failed from 2.2.14 to 4.1.0, The active systemvm template should be the latest
one if there are more than one systemvm templates named "systemvm-xenserver/kvm/vmware-*".
so change: id->max(id)


This addresses bug CLOUDSTACK-2303.


Diffs
-----

  server/src/com/cloud/upgrade/dao/Upgrade2214to30.java 817231f 

Diff: https://reviews.apache.org/r/10913/diff/


Testing
-------


Thanks,

Wei Zhou


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message