cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chip Childers <chip.child...@sungard.com>
Subject [ACS41] Upgrade problems blocking the release
Date Thu, 02 May 2013 15:18:55 GMT
All,

I'd like to ask for someone (or multiple people) to help with the
upgrade bugs that we are struggling to knock down.

Specifically, the upgrade path that seems to be having the most issues
is 2.2.14 to 4.1.0.  This is true for VMWare and KVM environments.

Here are the open bugs:

CLOUDSTACK-2302 Upgrade from 2.2.14 to 4.1.0 failed due to database upgrade Unassigned  Nicolas
Lamirault
This may be a duplicate of 2207 (see below), but I would like someone 
else to help confirm that.

CLOUDSTACK-2207 Upgrade from 2.2.14 to 4.1.0 failed due to system VM not present    Chip Childers
  Nicolas Lamirault
I believe this is an upgrade documentation issue, but I *need* someone 
else to review the comments to tell me if Nicolas's suggested doc fix
is correct.

CLOUDSTACK-2218 [web.context.ContextLoader] (main:null) Context initialization failed   Unassigned
 terryye
This is ubuntu 12.04,kvm - Can someone please take it?

CLOUDSTACK-2303 upgrade failed from 2.2.14 to 4.1.0 (Advance Networking with Security Groups)
  Wei Zhou    Shashi Dahal
Another system VM version issue potentially, within the docs?



I'm swamped with dayjob meetings today, so I need help please!

-chip


Mime
View raw message