cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <nicolas.lamira...@orange.com>
Subject Re: [ACS41] Upgrade problems blocking the release
Date Thu, 02 May 2013 15:42:52 GMT
Hi,
the issue CLOUDSTACK-2207 is due to a difference between documentation 
and Upgrade2214To30 java file :

in the Java file :

select id from `cloud`.`vm_template` where name = 
'systemvm-vmware-3.0.0' and removed is null");

in the documentation :

VMware Name: systemvm-vmware-4.1.0
Description: systemvm-vmware-4.1.0
URL: 
http://download.cloud.com/templates/burbank/burbanksystemvm-08012012.ova
Zone: Choose the zone where this hypervisor is used
Hypervisor: VMware
Format: OVA
OS Type: Debian GNU/Linux 5.0 (32-bit)
Extractable: no
Password Enabled: no
Public: no
Featured: no


So DatabaseUpgrade fails.
For our upgrade process, we have installed the new template with name 
"systemvm-vmware-3.0.0". And it works.



Le 02/05/2013 17:18, Chip Childers a écrit :
> All,
>
> I'd like to ask for someone (or multiple people) to help with the
> upgrade bugs that we are struggling to knock down.
>
> Specifically, the upgrade path that seems to be having the most issues
> is 2.2.14 to 4.1.0.  This is true for VMWare and KVM environments.
>
> Here are the open bugs:
>
> CLOUDSTACK-2302 Upgrade from 2.2.14 to 4.1.0 failed due to database upgrade Unassigned
 Nicolas Lamirault
> This may be a duplicate of 2207 (see below), but I would like someone
> else to help confirm that.
>
> CLOUDSTACK-2207 Upgrade from 2.2.14 to 4.1.0 failed due to system VM not present    Chip
Childers   Nicolas Lamirault
> I believe this is an upgrade documentation issue, but I *need* someone
> else to review the comments to tell me if Nicolas's suggested doc fix
> is correct.
>
> CLOUDSTACK-2218 [web.context.ContextLoader] (main:null) Context initialization failed
  Unassigned  terryye
> This is ubuntu 12.04,kvm - Can someone please take it?
>
> CLOUDSTACK-2303 upgrade failed from 2.2.14 to 4.1.0 (Advance Networking with Security
Groups)   Wei Zhou    Shashi Dahal
> Another system VM version issue potentially, within the docs?
>
>
>
> I'm swamped with dayjob meetings today, so I need help please!
>
> -chip
>
>
>


-- 
Nicolas Lamirault

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees
et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par
erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant
susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may
be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message
and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.


Mime
View raw message