cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chiradeep Vittal <Chiradeep.Vit...@citrix.com>
Subject Re: CS 4.0.1 | KVM | CentOS 6.3
Date Thu, 18 Apr 2013 05:27:14 GMT
That's probably not what the mshost table thinks?

On 4/17/13 11:00 AM, "Maurice Lawler" <maurice.lawler@me.com> wrote:

>No. I have ONE server running.
>
>One MS - One Install of CS - One of everything. All on the same IP
>address. 
>
>
>On Apr 17, 2013, at 12:05 PM, Chiradeep Vittal
><Chiradeep.Vittal@citrix.com> wrote:
>
>> You probably have another MS connecting to the same database?
>> 
>> On 4/17/13 9:49 AM, "Maurice Lawler" <maurice.lawler@me.com> wrote:
>> 
>>> No the management IP hasn't changed. My question is why when restarting
>>> Cloud Management the issue is cleared up. Then almost an hour later, it
>>> starts in again; how do I correct this issue?
>>> 
>>> 
>>> On Apr 17, 2013, at 12:23 AM, Chiradeep Vittal
>>> <Chiradeep.Vittal@citrix.com> wrote:
>>> 
>>>> Did the management server ip change? It somehow thinks there's 2
>>>> management servers.
>>>> 
>>>> On 4/16/13 7:00 PM, "Maurice Lawler" <maurice.lawler@me.com> wrote:
>>>> 
>>>>> Greetings,
>>>>> 
>>>>> I am having this FLOOD my log. I will have you know, this is ONE
>>>>>server
>>>>> ONE HOST. KVM | CentOS 6.3 | Cloudstack 4.0.1
>>>>> 
>>>>> I have found restarting cloud management solves the issue for awhile,
>>>>> then it starts again.
>>>>> 
>>>>> Please advise.
>>>>> 
>>>>> - Maurice
>>>>> 
>>>>> ==== Eror Log ====
>>>>> 
>>>>> 2013-04-16 20:58:38,993 DEBUG
>>>>> [cloud.consoleproxy.ConsoleProxyManagerImpl] (consoleproxy-1:null)
>>>>> Zone 1
>>>>> is ready to launch console proxy
>>>>> 2013-04-16 20:58:39,137 DEBUG [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Detected management node left, id:1,
>>>>> nodeIP:MYIPADDRESSHERE
>>>>> 2013-04-16 20:58:39,137 INFO  [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Trying to connect to MYIPADDRESSHERE
>>>>> 2013-04-16 20:58:39,138 INFO  [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Management node 1 is detected inactive by
>>>>> timestamp but is pingable
>>>>> 2013-04-16 20:58:39,264 DEBUG
>>>>> [network.router.VirtualNetworkApplianceManagerImpl]
>>>>> (RouterStatusMonitor-1:null) Found 0 routers.
>>>>> 2013-04-16 20:58:40,637 DEBUG [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Detected management node left, id:1,
>>>>> nodeIP:MYIPADDRESSHERE
>>>>> 2013-04-16 20:58:40,637 INFO  [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Trying to connect to MYIPADDRESSHERE
>>>>> 2013-04-16 20:58:40,637 INFO  [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Management node 1 is detected inactive by
>>>>> timestamp but is pingable
>>>>> 2013-04-16 20:58:42,062 DEBUG [agent.manager.AgentManagerImpl]
>>>>> (AgentManager-Handler-13:null) Ping from 3
>>>>> 2013-04-16 20:58:42,063 DEBUG [agent.manager.AgentManagerImpl]
>>>>> (AgentManager-Handler-14:null) Ping from 4
>>>>> 2013-04-16 20:58:42,138 DEBUG [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Detected management node left, id:1,
>>>>> nodeIP:MYIPADDRESSHERE
>>>>> 2013-04-16 20:58:42,138 INFO  [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Trying to connect to MYIPADDRESSHERE
>>>>> 2013-04-16 20:58:42,138 INFO  [cloud.cluster.ClusterManagerImpl]
>>>>> (Cluster-Heartbeat-1:null) Management node 1 is detected inactive by
>>>>> timestamp but is pingable
>>>>> 
>>>>> ===========================
>>>> 
>>> 
>> 
>


Mime
View raw message