cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chiradeep Vittal <Chiradeep.Vit...@citrix.com>
Subject Re: devcloud hanging
Date Wed, 17 Apr 2013 19:08:40 GMT
I mean 32-bit OSX on intel. DevCloud is 64-bit.

On 4/17/13 11:21 AM, "Rohit Yadav" <bhaisaab@apache.org> wrote:

>On Wed, Apr 17, 2013 at 11:15 PM, Chiradeep Vittal <
>Chiradeep.Vittal@citrix.com> wrote:
>
>> It used to work for me (back in Jan). Now I'm on 10.8.
>> Some old macbook's have the 32-bit version of OSX and I think they
>>cannot
>> run  DevCloud/DevCloud2
>>
>
>DevCloud old and newer both are x86 based and can run on VirtualBox x86.
>If
>someone's old macbooks cannot run 'em then they can contribute by fixing
>DevCloud/VBox or replace their laptop :)
>
>Cheers.
>
>
>>
>> From: Rohit Yadav <bhaisaab@apache.org<mailto:bhaisaab@apache.org>>
>> Reply-To: "dev@cloudstack.apache.org<mailto:dev@cloudstack.apache.org>"
>><
>> dev@cloudstack.apache.org<mailto:dev@cloudstack.apache.org>>
>> Date: Wednesday, April 17, 2013 6:20 AM
>> To: "dev@cloudstack.apache.org<mailto:dev@cloudstack.apache.org>" <
>> dev@cloudstack.apache.org<mailto:dev@cloudstack.apache.org>>
>> Subject: Re: devcloud hanging
>>
>>
>>
>> On Wed, Apr 17, 2013 at 4:25 PM, Daan Hoogland <daan.hoogland@gmail.com
>> <mailto:daan.hoogland@gmail.com>> wrote:
>> LS,
>>
>> I tried both the devcloud and devcloud2 images. both seem to hang when
>> started with the default (xen) kernel.
>> I am running macosx 10.6.8 and virtualbox 4.2.12
>> I enabled pae
>>
>> Don't enable PAE, importing devcloud2 from the ova should set all the
>> necessary settings for you.
>> Make sure you've 2G RAM given to it and installed the extension pack for
>> your version:
>> 
>>http://download.virtualbox.org/virtualbox/4.2.12/Oracle_VM_VirtualBox_Ext
>>ension_Pack-4.2.12-84980.vbox-extpack
>>
>> 10.6 is pretty old now, probably the processor is too. There may be
>> compatibility issues. May be nested virtualization has issues. Won't be
>> able to help you much as I don't have a 10.6 machine to test against,
>>can
>> someone in the community confirm running DevCloud2/VirtualBox on
>>10.6/osx?
>>
>> Cheers.
>>
>>
>> In both cases it hangs right after loading initial ramdisk.
>>
>> Is there any clue I am missing?
>>
>> thanks
>> --
>> [cid:part1.01020805.08000205@gmail.com]<http://daan.sbpad6.nl/>
>>
>>


Mime
View raw message