cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: no tinyLinux template
Date Fri, 19 Apr 2013 04:05:13 GMT
Here is what I used to deploy the DB:

mvn -pl developer,tools/devcloud -Ddeploydb -P developer

Also, cloud.vm_template has this row:

'5', 'tiny Linux', 'tiny Linux', '2a182234-a87b-11e2-84ee-e322fe93e6c9',
'1', '1', 'BUILTIN', '0', '64', '
http://people.apache.org/~bhaisaab/vms/ttylinux_pv.vhd', 'VHD', '2013-04-18
16:56:11', NULL, '1', '046e134e642e6d344b34648223ba4bc1', 'tiny Linux',
'0', '0', '12', '1', '0', '1', '1', 'XenServer', NULL, NULL, '0', NULL,
NULL, NULL, NULL, '1'



On Thu, Apr 18, 2013 at 9:39 PM, Rohit Yadav <bhaisaab@apache.org> wrote:

> On Fri, Apr 19, 2013 at 8:26 AM, Mike Tutkowski <
> mike.tutkowski@solidfire.com> wrote:
>
> > Hi,
> >
> > I've switched back to 4.2 (from 4.1), cleaned out my database, re-created
> > my DevCloud2 environment and all looks good with the exception that I do
> > not have a tinyLinux template.
> >
> > My SSVM is up and running.
> >
> > Any thoughts on what I should do here?
> >
>
> Did you forgot to deploydb with -P tools/devcloud....? Looks like db does
> not know about ttylinux; check in cloud.vm_templates etc?
>
> Cheers.
>
>
> >
> > Thanks!
> >
> > --
> > *Mike Tutkowski*
> > *Senior CloudStack Developer, SolidFire Inc.*
> > e: mike.tutkowski@solidfire.com
> > o: 303.746.7302
> > Advancing the way the world uses the
> > cloud<http://solidfire.com/solution/overview/?video=play>
> > *™*
> >
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message