cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: deployDataCenter.py doesn't work for me on master
Date Tue, 09 Apr 2013 19:21:28 GMT
My mistake...once I updated my remote repo to
https://git-wip-us.apache.org/repos/asf/cloudstack.git and fetched/merged,
DevCloud2 worked again.


On Tue, Apr 9, 2013 at 12:20 PM, Mike Tutkowski <
mike.tutkowski@solidfire.com> wrote:

> Hi,
>
> Any thoughts on this?
>
> I'm trying to set up DevCloud2 by running deployDataCenter (below) and get
> a HTTP 530 back.
>
> I even re-installed the DevCloud2 appliance to be sure there wasn't
> something weird going on with its current state.
>
> This works for me on 4.1.
>
> Thanks!
>
> mtutkowski-LT:incubator-cloudstack mtutkowski$ cd tools/devcloud ; python
> ../marvin/marvin/deployDataCenter.py -i devcloud.cfg
> Traceback (most recent call last):
>   File "../marvin/marvin/deployDataCenter.py", line 455, in <module>
>     deploy.deploy()
>   File "../marvin/marvin/deployDataCenter.py", line 440, in deploy
>     self.createZones(self.config.zones)
>   File "../marvin/marvin/deployDataCenter.py", line 312, in createZones
>     self.createpods(zone.pods, zoneId, networkid)
>   File "../marvin/marvin/deployDataCenter.py", line 109, in createpods
>     self.createClusters(pod.clusters, zoneId, podId)
>   File "../marvin/marvin/deployDataCenter.py", line 73, in createClusters
>     cluster.hypervisor)
>   File "../marvin/marvin/deployDataCenter.py", line 53, in addHosts
>     self.apiClient.addHost(hostcmd)
>   File
> "/Users/mtutkowski/Documents/CloudStack/src/incubator-cloudstack/tools/marvin/marvin/cloudstackAPI/cloudstackAPIClient.py",
> line 1189, in addHost
>     response = self.connection.make_request(command, response)
>   File
> "/Users/mtutkowski/Documents/CloudStack/src/incubator-cloudstack/tools/marvin/marvin/cloudstackConnection.py",
> line 174, in make_request
>     result = self.make_request_with_auth(commandName, requests)
>   File
> "/Users/mtutkowski/Documents/CloudStack/src/incubator-cloudstack/tools/marvin/marvin/cloudstackConnection.py",
> line 88, in make_request_with_auth
>     raise e
> urllib2.HTTPError: HTTP Error 530: 530
>
> --
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com
> o: 303.746.7302
> Advancing the way the world uses the cloud<http://solidfire.com/solution/overview/?video=play>
> *™*
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message