cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sheng Yang <sh...@yasker.org>
Subject Re: https://issues.apache.org/jira/browse/CLOUDSTACK-101 OVS support in KVM
Date Wed, 24 Apr 2013 17:56:11 GMT
Hi Hugo,

Could you help with KVM OVS setup? I cannot find much information on the
our wiki about OVS on KVM.

--Sheng

On Fri, Apr 19, 2013 at 8:14 PM, Angeline Shen <Angeline.Shen@citrix.com>wrote:

> ASF 4.1  cloudstack  with openvswitch  support  for   RHEL 6.3   KVM test
>  configuration setup:
>
> After completing
> http://nullworks.wordpress.com/2012/09/19/kvm-and-openvswitch-on-centos-6-3-minimal/
>  to setup RHEL 6.3 openvswitch, encountered following problems:
>
> 1. In this scenario, after service openvswitch start, host is still up
> running but completely lost connection to network.
>
> [root@Rack3Host16 /]# service openvswitch start
> Inserting brcompat module [ OK ]
> Starting ovsdb-server [ OK ]
> Configuring Open vSwitch system IDs [ OK ]
> Starting ovs-vswitchd [ OK ]
> Starting ovs-brcompatd [ OK ]
> iptables already has a rule for gre, not explicitly enabling.
> [root@Rack3Host16 /]#
>
>
> 2. content of various files:
>
> /etc/sysconfig/network-scripts/ifcfg-ovsbr1 :
> DEVICE=ovsbr1
> ONBOOT=yes
> DEVICETYPE=ovs
> TYPE=OVSBridge
> BOOTPROTO=static
> IPADDR=10.223.58.195
> GATEWAY=10.223.58.193
> NETMASK=255.255.255.0
> HOTPLUG=no
>
>
> QUESTION:    Is
> http://nullworks.wordpress.com/2012/09/19/kvm-and-openvswitch-on-centos-6-3-minimal/
>         Valid configuration instructions for   openvswitch   RHEL 6.3
>  or are there other updated  correct configuration steps?
>
> Thanks
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message