cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sangeetha Hariharan <Sangeetha.Hariha...@citrix.com>
Subject RE: [ACS42][QA]Issues with latest Master Build (Xenserver)
Date Thu, 18 Apr 2013 04:47:04 GMT
When I deploy a Vm with service offering that has memory requirement set to 200.00 MB , Vm
is in "Running" state but it actually has kernel panic.

I am able to deploy Vms successfully only using "Small Instance" service offering that has
512MB memory requirement.

Wanted to know why we are not able to deploy Vms with lesser RAM ? Is anybody else facing
this issue?

-Thanks
Sangeetha

________________________________________
From: Sangeetha Hariharan
Sent: Wednesday, April 17, 2013 9:59 AM
To: dev@cloudstack.apache.org
Subject: RE: [ACS42][QA]Issues with latest Master Build (Xenserver)

Thanks Prasanna. It was indeed the problem with my service offerings -  I had memory requirement
set to 124.00 MB not below 64 MB.
When I increased it to 200 MB , I don’t see the problem anymore.
I have always used a service offering with 124.00 MB before on Xenserver 6.0.2 and did not
encounter this issue before.

-Thanks
Sangeetha

-----Original Message-----
From: prasanna [mailto:srivatsav.prasanna@gmail.com] On Behalf Of Prasanna Santhanam
Sent: Tuesday, April 16, 2013 11:58 PM
To: dev@cloudstack.apache.org
Subject: Re: [ACS42][QA]Issues with latest Master Build (Xenserver)

On Tue, Apr 16, 2013 at 04:33:40PM -0700, Sangeetha Hariharan wrote:
> I am not able to start user Vms successfully using the build from master. I am testing
with Xenserver 6.0.2 hosts.
> User Vm starts successfully but it gets to stopped state after few seconds.
>
> deployVM reports success . But later on  cluster sync sees this Vm in
> stopped state and sends a StopCommand for this VM.

It's not clustersync from the logs really. Something is going wrong on your xenserver. I've
seen this happen when the VM deployed has mem limits outside the static-max and static-min
defined by xenserver. So anything below 64MB memory starts and then stops. Not sure if that's
the case with your deployed VM.


--
Prasanna.,
Mime
View raw message