cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Goasguen <run...@gmail.com>
Subject Re: strange output on cs4.0.1 gui when restarted
Date Wed, 17 Apr 2013 07:14:47 GMT
Jason,

Just to clarify, you only saw this in the global settings page ?
The rest of the UI is fine ?

thanks

-sebastien

On Apr 16, 2013, at 1:12 PM, Jason Pavao <jason.pavao@oracle.com> wrote:

> Sure! It'll be my first bug! Exciting!
> 
> Issue CLOUDSTACK-2050 - encode.api.response in global settings when set to true will
create garbled % output int he gui and json output has been successfully created.
> 
> Yay!
> 
> Thanks again for all help.
> -jason
> 
> On 4/16/2013 10:03 AM, David Nalley wrote:
>> On Tue, Apr 16, 2013 at 12:16 PM, Jason Pavao <jason.pavao@oracle.com> wrote:
>>> Thanks Sebastian for checking in with me.
>>> 
>>> It turned out that I or one of my jenkins users switched-
>>> encode.api.response in global settings from false to true
>>> 
>>> This caused all that garbled output. Once we set it back and performed a
>>> reboot of the management server, we were back in business.
>>> 
>>> What is the purpose of encode.api.response ? I found no documentation on
>>> it's use/functionality.
>>> 
>>> Thanks again to everyone on the lists for the assistance!
>>> -jason
>>> 
>> 
>> Sounds like a bug - do you mind filing it?
>> http://issues.apache.org/jira
>> 
>> --David
> 
> -- 
> Thanks.
> -Jason
> 


Mime
View raw message