cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastien Goasguen <run...@gmail.com>
Subject Re: [DOCS] Can't build Japanese docs
Date Tue, 02 Apr 2013 08:28:37 GMT

On Mar 31, 2013, at 11:31 PM, Go Chiba <go.chiba@gmail.com> wrote:

> Hi Sebastien,
> 
> Yes, I could build it w/o any problems...
> Could you show us your error message?
> 
> 

I put the error in https://issues.apache.org/jira/browse/CLOUDSTACK-1796
But I fixed it, so it builds fine now , no worries.

I am also using the older publican, if you are using the 3.0 version then it may have worked
.

-sebastien

> On Sat, Mar 30, 2013 at 11:03 PM, Hiroaki Kawai <kawai@stratosphere.co.jp>wrote:
> 
>> 
>> 
>> 2013/03/29 19:28、Sebastien Goasguen <runseb@gmail.com> のメッセージ:
>>>> 
>>>> -snip-
>>>>> I ended fixing it in remove-vpx.xml , the </para> tags need to
be on a
>> new line…
>>>> -snip-
>>>> 
>>>> That's strange. I could successfully run publican. As it is an xml,
>>>> new line should not matter...
>>>> 
>>>> What I did:
>>>> cd docs
>>>> tx pull -l ja_JP
>>>> publican build --formats xml --langs ja_JP \
>>>> --config publican-installation.cfg
>>> 
>>> ah yes, but --formats=pdf was failing. Should have been more precise in
>> the bug report.
>> 
>> Humm... That's strange again. I could successfully generate PDF, too on
>> Fedora.
>> 
>> I did:
>> tx pull -l ja_JP
>> mv ja_JP ja-JP
>> publican build --formats pdf --langs ja-JP --config
>> publican-installation.cfg
>> 
>> The reason of mv is that publican supports ja-JP not ja_JP.
>> # See publican document about language code.
>> ## fop will use the value.
>> 
> 
> 
> 
> -- 
> 千葉 豪  Go Chiba
> E-mail:go.chiba@gmail.com


Mime
View raw message