cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugo Trippaers <HTrippa...@schubergphilis.com>
Subject Re: 4.1 packaging failed
Date Fri, 05 Apr 2013 20:38:00 GMT
You should be able to get them from jenkins.cloudstack.org. Just navigate to the 4.1 rpm build
job and download the artifacts.

Cheers,

Hugo 

Sent from my iPhone

On 5 apr. 2013, at 20:51, "Jeronimo Garcia" <garciaj.uk@gmail.com> wrote:

> Is it possible to download these rpms from somewhere in jenkins?
> 
> Thanks!
> 
> 
> On Fri, Apr 5, 2013 at 1:00 PM, prasanna <srivatsav.prasanna@gmail.com>wrote:
> 
>> Hugo fixed this already: the latest packages have been passing
>> http://jenkins.cloudstack.org/job/package-rhel63-4.1/30/
>> 
>> On 5 April 2013 23:27, Rayees Namathponnan
>> <rayees.namathponnan@citrix.com> wrote:
>>> Hi Hugo,
>>> 
>>> 4.1 packaging failed, is it due below check in ?
>> https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;a=commit;h=7cbd8f581f7f42cca056b82ed7cbfce8aebf974f
>>> 
>>> 
>>> Packaging failed with below error
>>> 
>>> 
>>> Requires(rpmlib): rpmlib(CompressedFileNames) <= 3.0.4-1
>> rpmlib(PayloadFilesHavePrefix) <= 4.0-1
>>> Checking for unpackaged file(s): /usr/lib/rpm/check-files
>> /root/jenkins/build/workspace/XXXXXXXXXXXXXXXXXXXX/dist/rpmbuild/BUILDROOT/cloudstack-4.1.0-SNAPSHOT.el6.x86_64
>>> error: Installed (but unpackaged) file(s) found:
>>>   /usr/share/cloudstack-common/jasypt-1.9.0.jar
>>> 
>>> 
>>> 
>>> Regards,
>>> Rayees
>> 
>> 
>> 
>> --
>> Prasanna.,
>> 

Mime
View raw message