cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kausal Malladi <mkau...@gmail.com>
Subject Re: Issue regarding SSVM on DevCloud
Date Sun, 24 Mar 2013 11:41:29 GMT
Can someone please help me on this? Thanks.
Kausal Malladi
www.kausalmalladi.tk


On Sat, Mar 23, 2013 at 8:16 AM, Kausal Malladi <mkausal@gmail.com> wrote:
> Oh, Thanks.. but I can't find where default tty linux is preinstalled.
> Also, if the ping from SSVM to my laptop is working, why am I still seeing
>                      nfs://server:path Alert State Not found
> on my Dashboard? It means something is still wrong?
> Kausal Malladi
> www.kausalmalladi.tk
>
>
> On Sat, Mar 23, 2013 at 3:14 AM, Edison Su <Edison.su@citrix.com> wrote:
>> The default tty linux is preinstalled inside devcloud VM, so at least, there is one
user VM template is available.
>> But downloading a new template won't work.
>> For better network support, you may need to try devcloud-kvm: https://cwiki.apache.org/CLOUDSTACK/devcloud-kvm.html
>>
>>> -----Original Message-----
>>> From: Kausal Malladi [mailto:mkausal@gmail.com]
>>> Sent: Friday, March 22, 2013 1:54 PM
>>> To: dev@cloudstack.apache.org
>>> Subject: Re: Issue regarding SSVM on DevCloud
>>>
>>> Then how can the template be downloaded if I am not able to connect to
>>> internet from SSVM?
>>>
>>> Thanks.
>>> Kausal Malladi
>>> www.kausalmalladi.tk
>>>
>>>
>>> On Sat, Mar 23, 2013 at 2:07 AM, Edison Su <Edison.su@citrix.com> wrote:
>>> >
>>> >
>>> >> -----Original Message-----
>>> >> From: Kausal Malladi [mailto:mkausal@gmail.com]
>>> >> Sent: Friday, March 22, 2013 12:36 PM
>>> >> To: cloudstack-dev@incubator.apache.org
>>> >> Subject: Issue regarding SSVM on DevCloud
>>> >>
>>> >> Hi,
>>> >> I was able to create a zone and configure it successfully. But have
>>> >> problem with IP Configuration of SSVM on my DevCloud.
>>> >> I am running Management Server on my laptop.
>>> >> Please see the following config and let me know where I am going wrong.
>>> >> My IP:192.168.12.X
>>> >> VirtualBox Network interface is 192.168.56.1 DevCloud IP is
>>> >> 192.168.56.10 I am able to ping back and forth DevCloud and my machine.
>>> >> Now, SSVM has the Link Local IP 169.254.1.17 (which changes every time).
>>> >> In the interface it displays a different private IP (192.168.56.100)
>>> >> and public IP
>>> >> (192.168.56.108) apart from Link Local IP.
>>> >> Can anyone please explain what these three are used for? I am able to
>>> >> ping my machine from SSVM but not any further, i.e., not even my
>>> >> network's proxy.
>>> >
>>> >
>>> > If you can ping your local laptop, 192.168.56.1, inside SSVM, then that's
>>> enough.
>>> > Devcloud uses VirutalBox's host-only network, for the communication
>>> between your laptop, devcloud debian VM and all the VMs created inside
>>> devcloud VM.
>>> > It means, all the VMs created inside devcloud VM, can only access
>>> 192.168.56.x network.
>>> >
>>> >> I am not able to understand how I can set route table in the SSVM as,
>>> >> when I capture packets on wireshark, I see the request coming from
>>> >> eth1 while response goes to eth2, with Link Local IP associated with
eth0.
>>> >> I am really confused regarding this configuration. Can anyone help me
>>> >> regarding this?
>>> >>
>>> >> Thanks.
>>> >>
>>> >> Kausal Malladi
>>> >> www.kausalmalladi.tk

Mime
View raw message