cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anthony Urso" <antho...@cs.ucla.edu>
Subject Re: Review Request: Added fix for default route issue in system vms
Date Thu, 21 Mar 2013 18:27:34 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/10060/#review18223
-----------------------------------------------------------

Ship it!


If this solves the problem, it's better to do it in this simple way than add the extra complexity
of the timer loop.

- Anthony Urso


On March 21, 2013, 12:44 p.m., Jayapal Reddy wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/10060/
> -----------------------------------------------------------
> 
> (Updated March 21, 2013, 12:44 p.m.)
> 
> 
> Review request for cloudstack, Anthony Urso, Abhinandan Prateek, edison su, Rohit Yadav,
and Marcus Sorensen.
> 
> 
> Description
> -------
> 
> Added sleep in cloud-early-config before adding route
> 
> 
> This addresses bug CLOUDSTACK-1565.
> 
> 
> Diffs
> -----
> 
>   patches/systemvm/debian/config/etc/init.d/cloud-early-config 1f0b9a7 
> 
> Diff: https://reviews.apache.org/r/10060/diff/
> 
> 
> Testing
> -------
> 
> Tested for ssvm, cpvm and router. Default route added properly
> 
> 
> Thanks,
> 
> Jayapal Reddy
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message