cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rohit Yadav (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-1273) In a fresh deployement systemvms are shown as running, but agents don't work
Date Thu, 14 Feb 2013 11:24:12 GMT
Rohit Yadav created CLOUDSTACK-1273:
---------------------------------------

             Summary: In a fresh deployement systemvms are shown as running, but agents don't
work
                 Key: CLOUDSTACK-1273
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1273
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
         Environment: master
            Reporter: Rohit Yadav
            Priority: Blocker
             Fix For: 4.1.0, 4.2.0


A fresh deployment of basic zone would start systemvms and they are shown as running but they
don't have any agent running on them, nor I found any iso attached. The bug was introduced
around the time when the build was broken, when console-proxy was refactored and moved to
services/

commit 4869f0cacfc1319ac725e35ac4ebd1b59da8e5e1
Author: Alex Huang <alex.huang@citrix.com>
Date:   Tue Feb 12 15:59:02 2013 -0800

    Moved console-proxy into services

commit 2293caa32e4387d7c71c1d4f677e3015856eff0a
Author: Alex Huang <alex.huang@citrix.com>
Date:   Tue Feb 12 15:58:38 2013 -0800


    moved console proxy into services directory.  no code change

NOTE: This is only on master, 4.1 branch is safe for now

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message