cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jayapal Reddy (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CLOUDSTACK-1264) System VM does not have default route.
Date Wed, 27 Feb 2013 15:19:12 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-1264?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jayapal Reddy resolved CLOUDSTACK-1264.
---------------------------------------

    Resolution: Cannot Reproduce


It is not reproduced on KVM hypervisor.
In xen did not see the issue.

Please see below output from the ssvm:
root@s-3-QA:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
10.147.59.220   10.147.40.1     255.255.255.255 UGH   0      0        0 eth1
10.147.28.7     10.147.40.1     255.255.255.255 UGH   0      0        0 eth1
10.147.59.0     10.147.40.1     255.255.255.0   UG    0      0        0 eth1
10.147.53.0     0.0.0.0         255.255.255.0   U     0      0        0 eth2
10.147.40.0     0.0.0.0         255.255.254.0   U     0      0        0 eth1
10.147.40.0     0.0.0.0         255.255.254.0   U     0      0        0 eth3
10.147.0.0      10.147.40.1     255.255.0.0     UG    0      0        0 eth1
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 eth0
0.0.0.0         10.147.53.1     0.0.0.0         UG    0      0        0 eth2


                
> System VM does not have default route.
> --------------------------------------
>
>                 Key: CLOUDSTACK-1264
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1264
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup, Network Devices, XenServer
>    Affects Versions: 4.1.0
>         Environment: Build #15, rhel 6.3
>            Reporter: Parth Jagirdar
>            Assignee: Jayapal Reddy
>            Priority: Blocker
>
> While troubleshooting it was found that System VM doesnt have default route.
> Management sever logs that contains n/w info are attached. Which shows that N/W info
including G/W being passed. (May be the script on VM failed to configure?) 
> Other Hypervisor (VMWARE) didnt have this issue.
> This was confirmed on the setup mentioned in bug #1252. We were able to ping external
world.
> https://issues.apache.org/jira/browse/CLOUDSTACK-1252
> Please contact if more info is needed.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message