cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: CS MS Setup Question
Date Wed, 16 Jan 2013 17:48:58 GMT
OK, thanks, Marcus.

I do see users of 'cloud' and 'root' when viewing via SQL Workbench, but
the cloud.account table doesn't seem to have any data in it.


On Wed, Jan 16, 2013 at 10:35 AM, Marcus Sorensen <shadowsor@gmail.com>wrote:

> The intent is to create a database user 'cloud' with a password of
> 'password' (or whatever you specify). This isn't related to cloudstack
> logins/accounts at all, it's how cloudstack authenticates with mysql. If
> everything is set up properly you should be able to get in via user
> 'admin', password 'password' and no domain.
>
> On Wed, Jan 16, 2013 at 10:17 AM, Mike Tutkowski <
> mike.tutkowski@solidfire.com> wrote:
>
> > Is the intend of this command to create a user called 'cloud' with a
> > password of 'password'?  When I tried to log in to CloudStack, I used
> > 'cloud'/'password', but I also tried 'admin'/'password' on the off chance
> > that that might work.
> >
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message