cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <>
Subject CloudStack and Networking Question
Date Tue, 22 Jan 2013 18:42:19 GMT

I'm running CloudStack on Ubuntu 12.04.1 in a VirtualBox VM.

When I run it in NAT mode, it works (I can bring up the web page to log in
and my login works).

In any other networking mode (bridged, internal, host only), it does not
work (Tomcat is not running and I cannot get it to run (even though there's
no obvious error message) by running the cloud-management script).

My host OS is Mac OS X and I am connected to my company's network over
Mac's wireless network (AirPort).

I have tried to use VMware instead of VirtualBox and come across the same

Can anyone think of some reason this might be happening?  Does anyone else
develop CloudStack on Mac OS X using virtual machines?


*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
o: 303.746.7302
Advancing the way the world uses the

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message