cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: CS MS Setup Question
Date Wed, 16 Jan 2013 22:34:37 GMT
By the way, when I pull down from here:

http://cloudstack.apt-get.eu/ubuntu precise 4.0

Am I getting a production version of CS?


On Wed, Jan 16, 2013 at 3:32 PM, Mike Tutkowski <
mike.tutkowski@solidfire.com> wrote:

> Can you point me to the path/name of the MS log file?  Thanks!
>
> I'm on Ubuntu 12.04.1, if that helps.
>
>
> On Wed, Jan 16, 2013 at 3:26 PM, Min Chen <min.chen@citrix.com> wrote:
>
>> Did you see any exception in your MS log? QA filed this defect
>> https://issues.apache.org/jira/browse/CLOUDSTACK-993 during their testing
>> using CS build. If you saw that "admin" user is already present in your
>> db, then your issue may be different.
>>
>> Thanks
>> -min
>>
>>
>> On 1/16/13 2:22 PM, "Mike Tutkowski" <mike.tutkowski@solidfire.com>
>> wrote:
>>
>> >/export on the Management Server is exported this way:
>> >
>> >/export  *(rw,async,no_root_squash)
>> >
>> >That looks correct to me.
>> >
>> >
>> >On Wed, Jan 16, 2013 at 3:19 PM, Mike Tutkowski <
>> >mike.tutkowski@solidfire.com> wrote:
>> >
>> >> I found this thread:
>> >>
>> >> http://forums.citrix.com/thread.jspa?threadID=312522&tstart=15''
>> >>
>> >> At one point, it says, "Another possible cause is having something
>> >> mounted read-only at */mnt* on the management server (e.g. the
>> XenServer
>> >> Tools ISO). CloudStack itself sometimes needs to mount things and can
>> >>get
>> >> stuck if it can't. Oddly enough the symptom of this is that you can
>> >>access
>> >> the UI but cannot log in. IIRC nothing useful (or nothing at all) will
>> >>be
>> >> in the log in this case."
>> >>
>> >> Not sure if it is relevant for me, though.
>> >>
>> >>
>> >> On Wed, Jan 16, 2013 at 3:15 PM, Mike Tutkowski <
>> >> mike.tutkowski@solidfire.com> wrote:
>> >>
>> >>> '2', NULL, 'admin', '5f4dcc3b5aa765d61d8327deb882cf99', '2', 'admin',
>> >>> 'cloud', NULL, 'enabled', NULL, NULL, '2013-01-16 12:16:44', NULL,
>> >>>NULL,
>> >>> NULL, '0', '0'
>> >>>
>> >>>
>> >>>
>> >>> On Wed, Jan 16, 2013 at 3:14 PM, Mike Tutkowski <
>> >>> mike.tutkowski@solidfire.com> wrote:
>> >>>
>> >>>> State = Enabled
>> >>>>
>> >>>>
>> >>>> On Wed, Jan 16, 2013 at 3:10 PM, Min Chen <min.chen@citrix.com>
>> wrote:
>> >>>>
>> >>>>> Is admin user in your db shown as "Enabled"?
>> >>>>>
>> >>>>> Thanks
>> >>>>> -min
>> >>>>>
>> >>>>> On 1/16/13 2:06 PM, "Mike Tutkowski" <mike.tutkowski@solidfire.com>
>> >>>>> wrote:
>> >>>>>
>> >>>>> >I do see two users in the 'user' table:  admin and system.
 Both
>> >>>>>seem
>> >>>>> to
>> >>>>> >have encrypted passwords listed, as well.  They claim to
have been
>> >>>>> created
>> >>>>> >today, which is accurate.
>> >>>>> >
>> >>>>> >
>> >>>>> >On Wed, Jan 16, 2013 at 3:00 PM, Mike Tutkowski <
>> >>>>> >mike.tutkowski@solidfire.com> wrote:
>> >>>>> >
>> >>>>> >> Ah, thanks, Min!
>> >>>>> >>
>> >>>>> >> Any way for me to workaround the issue?
>> >>>>> >>
>> >>>>> >>
>> >>>>> >> On Wed, Jan 16, 2013 at 2:53 PM, Min Chen <min.chen@citrix.com>
>> >>>>> wrote:
>> >>>>> >>
>> >>>>> >>> I think that this issue was identified by Hiroaki
some time ago
>> >>>>>for
>> >>>>> >>>fresh
>> >>>>> >>> MS setup. He submitted a patch
>> >>>>>https://reviews.apache.org/r/8293/on
>> >>>>> >>>this
>> >>>>> >>> issue, Hugo and I made some comments on his patch,
but there is
>> >>>>>no
>> >>>>> >>>further
>> >>>>> >>> update no the patch, so I guess that the issue
still  exists in
>> >>>>> Master
>> >>>>> >>> branch.
>> >>>>> >>>
>> >>>>> >>> Thanks
>> >>>>> >>> -min
>> >>>>> >>>
>> >>>>> >>> On 1/16/13 1:48 PM, "Mike Tutkowski"
>> >>>>><mike.tutkowski@solidfire.com>
>> >>>>> >>> wrote:
>> >>>>> >>>
>> >>>>> >>> >OK, thanks, guys...I made my way through the
doc again this
>> >>>>>morning
>> >>>>> >>>and
>> >>>>> >>> >repeated the steps to make sure I didn't miss
something the
>> >>>>>first
>> >>>>> >>>time,
>> >>>>> >>> >but
>> >>>>> >>> >to no avail.  :(  I'll keep trying.
>> >>>>> >>> >
>> >>>>> >>> >
>> >>>>> >>> >On Wed, Jan 16, 2013 at 2:38 PM, Chip Childers
>> >>>>> >>> ><chip.childers@sungard.com>wrote:
>> >>>>> >>> >
>> >>>>> >>> >> On Wed, Jan 16, 2013 at 4:34 PM, Mike
Tutkowski
>> >>>>> >>> >> <mike.tutkowski@solidfire.com> wrote:
>> >>>>> >>> >> > From the documentation:
>> >>>>> >>> >> >
>> >>>>> >>> >> > "On a fresh Management Server installation,
a guided tour
>> >>>>> splash
>> >>>>> >>> >>screen
>> >>>>> >>> >> > appears. On later visits, you¹ll
see a login screen where
>> >>>>>you
>> >>>>> can
>> >>>>> >>> >>enter a
>> >>>>> >>> >> > user ID and password and proceed
to your Dashboard."
>> >>>>> >>> >> >
>> >>>>> >>> >> > I never actually saw a guided-tour
option...even the first
>> >>>>> >>>time...it
>> >>>>> >>> >>just
>> >>>>> >>> >> > took me to the login screen.  Perhaps
that is a clue?
>> >>>>> >>> >> >
>> >>>>> >>> >>
>> >>>>> >>> >> Yeah, that's not worded correctly.  It
was already fixed in
>> >>>>>the
>> >>>>> >>> >> source, but we haven't re-generated the
docs yet for 4.0.1.
>> >>>>> >>> >>
>> >>>>> >>> >> See this:
>> >>>>>https://issues.apache.org/jira/browse/CLOUDSTACK-392
>> >>>>> >>> >>
>> >>>>> >>> >
>> >>>>> >>> >
>> >>>>> >>> >
>> >>>>> >>> >--
>> >>>>> >>> >*Mike Tutkowski*
>> >>>>> >>> >*Senior CloudStack Developer, SolidFire Inc.*
>> >>>>> >>> >e: mike.tutkowski@solidfire.com
>> >>>>> >>> >o: 303.746.7302
>> >>>>> >>> >Advancing the way the world uses the
>> >>>>> >>> >cloud<http://solidfire.com/solution/overview/?video=play>
>> >>>>> >>> >* *
>> >>>>> >>>
>> >>>>> >>>
>> >>>>> >>
>> >>>>> >>
>> >>>>> >> --
>> >>>>> >> *Mike Tutkowski*
>> >>>>> >> *Senior CloudStack Developer, SolidFire Inc.*
>> >>>>> >> e: mike.tutkowski@solidfire.com
>> >>>>> >> o: 303.746.7302
>> >>>>> >> Advancing the way the world uses the
>> >>>>> >>cloud<http://solidfire.com/solution/overview/?video=play>
>> >>>>> >> *™*
>> >>>>> >>
>> >>>>> >
>> >>>>> >
>> >>>>> >
>> >>>>> >--
>> >>>>> >*Mike Tutkowski*
>> >>>>> >*Senior CloudStack Developer, SolidFire Inc.*
>> >>>>> >e: mike.tutkowski@solidfire.com
>> >>>>> >o: 303.746.7302
>> >>>>> >Advancing the way the world uses the
>> >>>>> >cloud<http://solidfire.com/solution/overview/?video=play>
>> >>>>> >*™*
>> >>>>>
>> >>>>>
>> >>>>
>> >>>>
>> >>>> --
>> >>>> *Mike Tutkowski*
>> >>>> *Senior CloudStack Developer, SolidFire Inc.*
>> >>>> e: mike.tutkowski@solidfire.com
>> >>>> o: 303.746.7302
>> >>>> Advancing the way the world uses the
>> >>>>cloud<http://solidfire.com/solution/overview/?video=play>
>> >>>> *™*
>> >>>>
>> >>>
>> >>>
>> >>>
>> >>> --
>> >>> *Mike Tutkowski*
>> >>> *Senior CloudStack Developer, SolidFire Inc.*
>> >>> e: mike.tutkowski@solidfire.com
>> >>> o: 303.746.7302
>> >>> Advancing the way the world uses the
>> >>>cloud<http://solidfire.com/solution/overview/?video=play>
>> >>> *™*
>> >>>
>> >>
>> >>
>> >>
>> >> --
>> >> *Mike Tutkowski*
>> >> *Senior CloudStack Developer, SolidFire Inc.*
>> >> e: mike.tutkowski@solidfire.com
>> >> o: 303.746.7302
>> >> Advancing the way the world uses the
>> >>cloud<http://solidfire.com/solution/overview/?video=play>
>> >> *™*
>> >>
>> >
>> >
>> >
>> >--
>> >*Mike Tutkowski*
>> >*Senior CloudStack Developer, SolidFire Inc.*
>> >e: mike.tutkowski@solidfire.com
>> >o: 303.746.7302
>> >Advancing the way the world uses the
>> >cloud<http://solidfire.com/solution/overview/?video=play>
>> >*™*
>>
>>
>
>
> --
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com
> o: 303.746.7302
> Advancing the way the world uses the cloud<http://solidfire.com/solution/overview/?video=play>
> *™*
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*™*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message