cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Huang <Alex.Hu...@citrix.com>
Subject RE: POM file issue in Eclipse
Date Fri, 04 Jan 2013 19:37:58 GMT
Mike,

I use M2E but I've been doing compiles outside of eclipse.  Would love to see it work inside
eclipse but just haven't had the time to figure it out.

--Alex

> -----Original Message-----
> From: Mike Tutkowski [mailto:mike.tutkowski@solidfire.com]
> Sent: Friday, January 04, 2013 9:18 AM
> To: cloudstack-dev@incubator.apache.org
> Subject: POM file issue in Eclipse
> 
> Hi everyone,
> 
> I'm pretty new to CloudStack development.  In the past week or so, I've
> been able to get the javelin branch built thanks to the help of some people
> on this list.
> 
> However, I'm still having trouble with building CloudStack in Eclipse (with
> M2E - a Maven plug-in for Eclipse).  I noticed there is a pending bug on
> this issue.
> 
> I'm curious if anyone on the list is using M2E for CloudStack development
> on the javelin branch and - if so - how you are working around this build
> issue.
> 
> I'm actually new to Maven, as well (used Ant, but not Maven).  Once I get a
> better understanding of how it operates, I plan to investigate this M2E
> build issue...unless someone has solved it beforehand.
> 
> Thanks!
> 
> --
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com
> o: 303.746.7302
> Advancing the way the world uses the
> cloud<http://solidfire.com/solution/overview/?video=play>
> *(tm)*

Mime
View raw message