cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Kinsella <...@stratosec.co>
Subject Re: devcloud-kvm
Date Fri, 11 Jan 2013 17:09:23 GMT
very cool - hoping I can get a chance to test this out and give some feedback within the next
week or so.  Thanks!

On Jan 10, 2013, at 10:53 AM, Marcus Sorensen <shadowsor@gmail.com> wrote:

> Guys,
>  I'm writing up basic instructions on how to run a devcloud-kvm virtual
> machine, for KVM development. The setup is complete, but I've run into a
> few things as far as configuration that I'd like some help on.
> 
> 1) running services. In the past I've just built rpms and installed them in
> the devcloud-kvm. Not only does this not work on master right now, but it
> takes an extra 60 seconds. With devcloud we run "mvn -P developer,systemvm
> clean install && mvn -pl :cloud-client-ui jetty:run", I'm assuming I'll
> have to start the agent as well... or I guess my question is how that's
> handled when a normal zone creation expects the agent to be installed on
> the KVM host.
> 
> 2) how to go about configuration. I'd like to have a marvin config that
> does two physical networks and an advanced zone, but I wasn't able to get
> anything but a 431 error when trying anything custom with a marvin cfg file
> (both in the standard devcloud and here). I played with the sandbox example
> at
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/Testing+with+Python as
> well as trying to create my own cfg file, and both resulted in 431 when
> connecting to the management server for configuration.

Stratosec - Secure Infrastructure as a Service
o: 415.315.9385
@johnlkinsella


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message