cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Charles Moulliard <ch0...@gmail.com>
Subject Issue during mvn deploydb
Date Sat, 03 Nov 2012 16:11:35 GMT
Hi,

After executing successfully the following maven command :

mvn -P developer clean install

I get this error during next execution :

mvn -P developer -pl developer -Ddeploydb

[INFO] BUILD FAILURE
[INFO]
------------------------------------------------------------------------
[INFO] Total time: 2.240s
[INFO] Finished at: Sat Nov 03 17:09:13 CET 2012
[INFO] Final Memory: 11M/81M
[INFO]
------------------------------------------------------------------------
[ERROR] Failed to execute goal
org.codehaus.mojo:sql-maven-plugin:1.5:execute (drop-database) on project
cloud-developer: Communications link failure
[ERROR]
[ERROR] The last packet sent successfully to the server was 0 milliseconds
ago. The driver has not received any packets from the server. Connection
refused
[ERROR] -> [Help 1]
[ERROR]
[ERROR] To see the full stack trace of the errors, re-run Maven with the -e
switch.
[ERROR] Re-run Maven using the -X switch to enable full debug logging.
[ERROR]
[ERROR] For more information about the errors and possible solutions,
please read the following articles:
[ERROR] [Help 1]
http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException

What do we need to verify on a MacBook (MacOS Lion where MySQL has been
installed and works fine) ?

Regards,

-- 
Charles Moulliard
Apache Committer / Sr. Enterprise Architect (RedHat)
Twitter : @cmoulliard | Blog : http://cmoulliard.blogspot.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message