cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rohit Yadav (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-454) cloud-utils package conflicts with cloud-utils from Ubuntu
Date Thu, 08 Nov 2012 10:23:12 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-454?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13493089#comment-13493089
] 

Rohit Yadav commented on CLOUDSTACK-454:
----------------------------------------

Awesome guys! I wanted this to be done sometimes back.

Also, if we can put the cloudstack-deps pkg such that all the deps are in cloudstack-deps-*
namespace, so say if a system had axiom.jar preinstalled it won't conflict with cloudstack-deps-axiom.jar
which would be part of cloudstack-deps.
                
> cloud-utils package conflicts with cloud-utils from Ubuntu
> ----------------------------------------------------------
>
>                 Key: CLOUDSTACK-454
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-454
>             Project: CloudStack
>          Issue Type: New Feature
>    Affects Versions: 4.0.0
>         Environment: Ubuntu 12.04
>            Reporter: Wido den Hollander
>
> On Ubuntu 12.04 there already is a package called "cloud-utils".
> Our cloud-utils package conflicts with this package.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message