cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "charles_sysu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-559) source code import problem
Date Fri, 30 Nov 2012 06:15:58 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-559?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13507131#comment-13507131
] 

charles_sysu commented on CLOUDSTACK-559:
-----------------------------------------

can someone help me?
                
> source code import problem
> --------------------------
>
>                 Key: CLOUDSTACK-559
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-559
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup
>    Affects Versions: 4.0.0
>         Environment: ubuntu12.04_64bit eclipse+m2e
>            Reporter: charles_sysu
>             Fix For: 4.0.0
>
>
> i can set up the development environment successfully.But when i import the source code
into Eclipse,it come across some problem with the pom.xml in the deps/.The question is:
>  Artifact has not been packaged yet. When used on reactor artifact, copy should be executed
after packaging: see MDEP-187 (org.apache.maven.plugins:maven-dependency-plugin:2.5.1:copy-dependencies:copy-dependencies:install)
> i have tried "mvn -P deps" before i import the project.
> thanks.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message